Problem with restoring apps...

Discussion in 'Android General Discussions' started by bigjonmoo73, Mar 24, 2011.

  1. bigjonmoo73

    bigjonmoo73 Member

    Joined:
    Mar 20, 2010
    Messages:
    424
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +2
    I have a rooted D1, I went to flash a new ROM last night and when I went to the market, it won't allow anything to install. Only apps I have under "My Downloads" will download, but then just sit on "Installing..." I also have tried to restore with TiBu and it won't restore anything. Please help! :icon_evil::angry:
     
  2. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Try a complete wipe (data/cache) and reinstall the ROM. Could be a file got corrupted during the first install. It's not uncommon, but definitely frustrating! Good luck!

    Sent from my Droid using DroidForums App
     
  3. bigjonmoo73

    bigjonmoo73 Member

    Joined:
    Mar 20, 2010
    Messages:
    424
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +2
    It's not the ROM. I've tried 3-4 different ones and they all have the same result... =(
     
  4. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    This just hit me. It could be that the ROM doesn't support the app or vice versa. It's like looking for an app for a Droid 2 and you're on a Droid 1. Can you download the missing apps from the market?

    Sent from my Droid using DroidForums App
     
  5. bigjonmoo73

    bigjonmoo73 Member

    Joined:
    Mar 20, 2010
    Messages:
    424
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +2
    No, that can't be it. Everything was working fine, then I decided to flash a new ROM and it started doing this crap. But, I've flashed 3-4 different ROMs to see if that was the problem and that's not it either.
     
  6. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Try contacting the ROM developer or see if they have a forum Where this problem may be posted. Sorry I wasn't some more help. Good luck!

    Sent from my Droid using DroidForums App
     
  7. LT*

    LT* Member

    Joined:
    Jan 22, 2010
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Check the .Android_secure folder on your SD card. You'll need to hook it up to a pc to do this as you can't view the files in that folder on the phone even with Root Explorer. This is where apps on your SD are stored. If there are doubles of some apps on there, delete the copies and try installing again. I ran into this while flashing a ROM, and it continued even after changing ROMs.
     
  8. bigjonmoo73

    bigjonmoo73 Member

    Joined:
    Mar 20, 2010
    Messages:
    424
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +2
    I'm looking through this folder and I see a lot of apps with a "-1" or "-2" at the end of them, would that be considered a duplicate?
     
  9. LT*

    LT* Member

    Joined:
    Jan 22, 2010
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    I know I answer this in PMs, but in case it will help others...

    Yes, the "-2" apks should be removed. Doing this cleared up my issues.

    good luck
     
  10. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Are the apps on your SD card?