Problem with phone restarting

Discussion in 'Liberty ROM DX' started by Puresilence, Sep 18, 2011.

  1. Puresilence
    Offline

    Puresilence New Member

    Joined:
    May 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am using the liberty gingerbread v0.9 and since probably about v0.7 I have been having a problem with the phone randomly rebooting. It usually happens after a little bit of use and the processor heating up. Lately it has been doing it more often and at random times. This is getting more annoying cause of the frequency of it happening. Anyone else having this issue or know how to solve it.

    Thx

    Sent from my DROIDX using DroidForums
     
  2. Ajmazin
    Offline

    Ajmazin Member

    Joined:
    Jan 20, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have the exact same problem...

    Sent from my DROIDX using DroidForums
     
  3. Puresilence
    Offline

    Puresilence New Member

    Joined:
    May 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ben happening for a while too. I enjoy the rom but it is starting to get really bad. hopefully someone had a fix or something

    Sent from my DROIDX using DroidForums
     
  4. SupraRZ95
    Offline

    SupraRZ95 Member

    Joined:
    May 4, 2011
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've had this also. I use jrummys over clock usually ulv 1.2. I've been using ulv 1.0 now and the crashes seem less frequent. I'm not sure if the other posters r using droid overclock also or not.

    x.sys
     
  5. Puresilence
    Offline

    Puresilence New Member

    Joined:
    May 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm using the jrummys over clock too. Thought it might b it so I set all the scaling frequencies back to default and am only running it at 1.0 and still getting the resets. Idk might uninstall it to see if anything else changes

    Sent from my DROIDX using DroidForums
     
  6. kanibal
    Offline

    kanibal New Member

    Joined:
    Jul 3, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same issue, i'm going to try to reinstall, i love the rom and theme but the rebooting and lack of update i'm seriously considering another rom :(
     
  7. x450
    Offline

    x450 New Member

    Joined:
    Sep 5, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine has been rebooting too and freezing a lot and really starting to piss me off actually. Even supported him by buying his toolbox. We need an update bad!
     
  8. SupraRZ95
    Offline

    SupraRZ95 Member

    Joined:
    May 4, 2011
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I dont understand what happened. Lgb was working fine for alot of people now it seems like people are getting the same issue almost at the same time. Random reboots. Another major issue I have is none of my moto charges charge my phone. But my usb cable plugged into my ipod charger it chargers just fine. But 2 moto wall chargers and a off brand car charger work randomly. Basically when I don't really need to charge my battery. This just started a month ago. I also cleared my battery stats from cwm too. Other than those 2 issues lgb has been awesome.

    x.sys
     
  9. Beka27
    Offline

    Beka27 Active Member

    Joined:
    Nov 29, 2010
    Messages:
    1,458
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Cleveland Ohio
    Ratings:
    +6
    I was having this issue on .9. Jumped to Miui and haven't looked back. The support just isn't here anymore.

    Sent from my DROIDX using DroidForums