Problem with installing themes over BB 0.5

Discussion in 'Bugless' started by MissCz, Sep 27, 2010.

  1. MissCz

    MissCz New Member

    Joined:
    Apr 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Northern Virginia
    Ratings:
    +0
    This has been of concern to me for quite a while, but let me try to summarize this as best as I can.

    1. Clean wipe of data/cache (3 times each).
    2. Install BB 0.5, let it install, reboot and go from there. (No kernels installed as of yet.)

    I have NO problems at this point in time. Now, I've tried various different themes, including Smoked Glass and REVOlution. When I install them, they show up and work just fine.

    However, upon installing a kernel (slayher's 1.2 to be exact) or any of Pete's fixes (brightness and search button fix), it causes the theme to break and doesn't display properly. (Namely some notification text and the clock.)

    Doing all this through SPRecovery. Does anyone have any SUCCESS with installing a theme over BB 0.5 including a custom kernel or with Pete's fixes? Is there a certain order this should be done in? Example, should I do BB 0.5, all fixes, kernel THEN themes? Or something else entirely? What I suspect is that if I install the themes, THEN Pete's fixes, it overwrites something in the theme. I have no idea.

    Right now, I'm just running straight up BB 0.5 with the 1.2 kernel from slayher with no problem, but I would direly like to customize with one of the themes. Does anyone have any additional input?

    Thanks!
     
    #1 MissCz, Sep 27, 2010
    Last edited: Sep 27, 2010
  2. satriani72

    satriani72 Member

    Joined:
    Jan 22, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pittsburgh
    Ratings:
    +0
    Im having the same issue. Same kernel and setup it seems and none of the themes seem to be working for me either.
     
  3. kalam

    kalam New Member

    Joined:
    Jun 9, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Install the theme again after the kernel or fix.

    The lighting fix messed up my theme but i just reinstalled it and was fine.
     
  4. MissCz

    MissCz New Member

    Joined:
    Apr 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Northern Virginia
    Ratings:
    +0
    This won't work for me. After the kernel, installing the theme will still give me the white text on the notification bar and sometimes, get stuck on a black screen when booting.

    Edit: Just tried installing ChevyNo1's 1.25 ULV kernel, and then the Sense Theme, but it got stuck on a black screen in boot. This is highly irritating. Thank god for Nandroid backups.
     
    #4 MissCz, Sep 27, 2010
    Last edited: Sep 27, 2010