problem with e-mail

Discussion in 'Droid X Tech Support' started by abeas, Jul 18, 2010.

  1. abeas

    abeas New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi. This is my first post. I am new to the android world, as I just got my DroidX on Friday. I am having trouble with my e-mail. I have a mobile me, @mac.com e-mail account set up. During the day it seems to work fine, it sends and receives my emails. Over night however, it doesn't seem to work. Now I do have my data set to off during non peak hours, however both mornings when I wake up (well after 5AM) it still has not received my email. If I go into the email account, it tries to get my email, as the red circle constantly spins like it's trying to refresh/receive the email, but nothing happens. I have let it go for 10 minutes at times, and nothing. Sure enough when I open my mail app on my mac pro, all the messages come in just fine.
    It seems the only way I can fix this issue with the phone is to power off/power on. After that, the emails show up (be it already read) in my inbox. Now the email works fine on the phone, as it just sent me this droid activation email. Is this a problem with the data stopping during non peak hours? I would expect it to start working again after 5AM but it doesn't seen to unless I power off/power on or open my mail app on computer.
    Any advice or info? Thanks a lot!
     
  2. wlfpckgrl1

    wlfpckgrl1 New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I think I figured it out. I was having the same problem and feel a little silly that I did not see this option earlier! Or maybe you already tried this. But on my phone, this was unchecked. I dont know yet though if it actually fixes the issue......we will see.

    Home--->Settings--->Data Manager--->Data Delivery--->Email and Corporate Sync--->Email Delivery--->Make sure "Data Push" is checked.

    Hope this helps.
     
  3. abeas

    abeas New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had that selected and still had no success. I did manage to find a fix. I went to my mobile me web interface and disabled all the rules I had for folders. Now it works fine. I just need to move the messages into the correct folder on the droid x after reading them.
     
Search tags for this page
ipower android email settings
,
ipower android settings
,
ipower email problems
,
ipower email setting for android
,

ipower email settings android

,
ipower email settings for android
,

ipower webmail android

,
ipower webmail for android
,
ipower webmail setup android
,
setting up ipower email on droid