Problem w/ cox e-mails?

Discussion in 'Droid X Tech Support' started by djandj, Dec 7, 2010.

  1. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just got my Droid X and I have my e-mail through Cox Communications business. Was told at the Verizon store that there is a problem in communications between Cox e-mail accounts and Droid. True. I only get some e-mails and cannot send.
    Anyone have this proble? More importantly, any have a solution?

    Thanks
     
  2. jeffe65

    jeffe65 Member

    Joined:
    Mar 8, 2010
    Messages:
    197
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    Ratings:
    +1
    I've been using COX for quite a while without problems; mine isn't a business account though.

    You may want to check with COX to make sure you're set-up correctly.

    Sent from my Droid using DroidForums App
     
  3. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Yep - seems to be the business accounts only for some reason
     
  4. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I may be wrong but unless you are using Exchange you should not have any issues. The phone or VZW have no idea if the email is personal or business. If you use the same settings from your computer it should work.
     
  5. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    While it seems odd, I was told this by 2 different people at the verizon store. And I can receive e-mail, but not send. (at least not yet) Still fiddling.
     
  6. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Check the computer settings for outgoing email
     
  7. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've tried all the settings w/ my decktop right in front of me. I have connectivity w/ the account, but the outgoing e-mail just stops and won't go through. I tried the ports listed on the desktop. The incomming on the droid is 995 - tried that with the outgoing w/ no luck

    Other specific ideas?
     
  8. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Since you verified the settings the only other suggestion I can make is to call Cox and ask them if you need to do something different to access email via a mobil device. Sorry.
     
  9. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    The outgoing settings should be different for a mobile device. There should be something telling you about logging in to the outgoing server and maybe using a secure login because you are mobile.

    If you are on a desktop connected directly to cox's network you don't need the security as you are already connect through their service. But your phone is using vzws network to get to the server.

    Sent from my rooted A855.
     
  10. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok sounds promising, however, I called Cox, and they said they can't guarantee their e-mail working w/ any particular phone, and Verizon said they know of a problem w/ cox e-mails and they can't help either. Does ANYONE out there use Cox business for their e-mails?
     
  11. faapilot

    faapilot New Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK...for COX Customers, I am one too.
    I have an X and had the same issues you all are.
    I called their tech support and got a GREAT gal who gave me the port settings. Here they are:
    1. Go to Settings
    2. Go to Accounts
    3. Pick your Cox account
    4. there are 4 areas, the first one is GENERAL; your username, blah, blah, enter accordingly
    - second one is INCOMING; should be pop.west.cox.net (west for me in CA) and the incoming port is 995
    - third is OUTGOING; should be smtp.west.cox.net; outgoing port is 465
    - last one is OTHER

    Hope this helps
     
  12. djandj

    djandj New Member

    Joined:
    Dec 7, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Good god man! you've done it!! Thank you!. You managed what the corporate giants at both Cox AND Verizon could not do. FAA - I owe you one. PM me if I can be of assistance out here in OC. Cal.

    One stupid port # is all I needed. (good grief) how hard would that have been for Cox or Verizon to tell me
     
  13. faapilot

    faapilot New Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    DJANDJ...
    Glad it helped and glad to be of service...LOL
    In South OC too....
    Be Safe and have a great Holiday.
     
  14. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Man. Im good. Dancedroid

    Sent from my rooted A855.
     
  15. droidlife4me

    droidlife4me New Member

    Joined:
    Jan 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Droid X with the following settings that allow me to send and receive my COX email:

    General Settings
    Account name: COX
    Real name: My real name
    Email address: Entire address- name@cox.net

    Incoming Server
    Server: pop.west.cox.net
    Port: 110
    Username: name only, WITHOUT @cox.net
    "Use secure connection" and "Verify Certificate" are NOT checked

    Outgoing Server
    Server: smtp.west.cox.net
    Port: 587
    Username: Entire address- name@cox.net
    "Use secure connection" and "Verify Certificate" are NOT checked

    I read on the Cox site that Android phones need to use a secure connection to access email. Not the case on my Droid x. Hope this helps!
     
Search tags for this page
cox business email on android
,

cox business email settings for android

,
cox email android problems
,
cox smtp cannot safely connect to server
,

cox webmail android app

,
cox.net email set up not verifying account
,
how do i get my cox buisness mail on my droid
,
no email droid 4 invalid password cox
,
why can't i get my cox email on my android phone
,
why i can't recieve e-mails on my adroid phone from cox