Problem Theming Widget

Discussion in 'Android Themes' started by stealthgriffin, Jun 8, 2010.

  1. stealthgriffin
    Offline

    stealthgriffin New Member

    Joined:
    May 23, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
    So I have a set of widgets, but I don't really like the color scheme of the icons (they're toggle widgets if you must know =D nothing fancy). So I had the wife reskin them and I placed them back in the APKs but when I try to install via Astro it says Install not Completed.

    Am I doing something wrong?
  2. haledroid
    Offline

    haledroid New Member

    Joined:
    Mar 19, 2010
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    0
    push the apk to /system/app/ on the phone.
  3. stealthgriffin
    Offline

    stealthgriffin New Member

    Joined:
    May 23, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
    Do I need to set the permissions as something specific? Right now they have nothing for User, All 3 for Group and Read/Execute for Other for permissions and its still telling me Application not Installed.
  4. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    The permissions for most apk's are:
    USER: rw
    GROUP: r
    Others: r
  5. stealthgriffin
    Offline

    stealthgriffin New Member

    Joined:
    May 23, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
    So I changed the permissions, but I'm starting to think I messed something up and need to resign these apks. I'm going to give it another go in a roundabout way, but grrrr lol
  6. carlz28
    Offline

    carlz28 Premium Member Theme Developer Premium Member

    Joined:
    Feb 28, 2010
    Messages:
    820
    Likes Received:
    1
    Trophy Points:
    0
    Anything in /system/app does not need to be re-signed.
    Just push it to the folder...reboot...and it should be good to go
    oh and make sure permissions are
    x x 0
    x 0 0
    x 0 0

    where 'x' is checked
    Last edited: Jun 9, 2010
  7. stealthgriffin
    Offline

    stealthgriffin New Member

    Joined:
    May 23, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
  8. carlz28
    Offline

    carlz28 Premium Member Theme Developer Premium Member

    Joined:
    Feb 28, 2010
    Messages:
    820
    Likes Received:
    1
    Trophy Points:
    0