1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Problem since updating to Gingerbread

Discussion in 'Droid X FAQ' started by BeeZee, Aug 17, 2011.

  1. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I haven't noticed anyone else post this issue - ever since I updated to Gingerbread I am getting notification sounds for no apparent reason. I do not have voicemail waiting or pending appointments. I have updated again to 4.5.602 and I still have the issue. I have tried settings/sound and I can't locate a solution. I am new here so sorry if this sounds silly to you but it is annoying as it happens quite often.


    Thank you, in advance, for your help
  2. Kasey Krehbiel
    Offline

    Kasey Krehbiel New Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Culpeper, VA
    Settings->Sound->uncheck Battery Full Notification.

    That worked for me. That battery full notification went off if I looked at my phone the wrong way.
  3. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Notification sounds

    Thanks Kasey - I am unable to locate the Battery Full notification in my sound settings but I did just try turning off the option for notification ringtone - maybe that will do it. I appreciate your reply
  4. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Well that did not work - I am still getting the notification sounds and I can't figure out why.
  5. Kasey Krehbiel
    Offline

    Kasey Krehbiel New Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Culpeper, VA
    Its the last option in the sound menu.

    Sent from my DROIDX using DroidForums
  6. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Sound menu

    Thank you again - however I have looked there about 100 times and can not locate it. I am going to Settings then Sound. The last option there is Software update alert. I have also checked Battery & Data Manager and several other places. I dislike sounding so dopey but I just don't see it.
  7. Morrock
    Offline

    Morrock New Member

    Joined:
    Aug 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem as BeeZee. Software Alert is my last option.
    Running:
    System Version: 4.5.602.MB810.Verizon.en.US
    Android version: 2.3.3
  8. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I am sorry you are also having the problem Morrock yet a little relieved to know I am not alone. It is so annoying to have that notification sound going off all day long. Let us know if you figure anything out. Is there any point in contacting Verizon?
  9. Morrock
    Offline

    Morrock New Member

    Joined:
    Aug 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Will definately post if I find a solution...in the meantime, plugging my phone in as soon as I get home so it flly charges before I go to sleep...:)
  10. BeeZee
    Offline

    BeeZee New Member

    Joined:
    Aug 17, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yes it certainly does drain the battery faster since the update. I have gone into Settings/Sound/Notifications/Notification Ringtone and found that "Heaven" was selected and since there is no choice for None or Silent, I chose "Missed It" since it is much shorter. So I still have the sound but it is less annoying. I just went into General/Volume and unchecked "Use incoming call volume for notifications" which gave me a slider for Notification and I am sliding that all the way down. That might help...
Search tags for this page

battery full notification sound is not working in gingerbrea

,

notification sounds for no reason on android calendars