problem after 4.0.4 upgrade

Discussion in 'Droid RAZR Support' started by truebluebpb, Sep 16, 2012.

  1. truebluebpb

    truebluebpb Member

    Joined:
    Jan 20, 2012
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    After upgrade on my razr, I now sometimes don't receive the body message on my aol emails. Just the message is missing. Strange. Can anyone help me?
     
  2. truebluebpb

    truebluebpb Member

    Joined:
    Jan 20, 2012
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Does anyone else have this experience?
     
  3. jaybogg

    jaybogg Member

    Joined:
    Mar 23, 2012
    Messages:
    301
    Likes Received:
    18
    Trophy Points:
    18
    Location:
    Houston, Tx
    Ratings:
    +18
    I see there are no replies and that is probably not from the lack of concern with your problem, but more-so, few people have AOL experience with these devices. There have been a few AOL posts/questions in the past, but if memory serves me, they were in regards to getting AOL accounts set up on these devices. Have you looked at the file sizes of the e-mails that don't have a body? Possibly something on the AOL end if they are all large files. If it is totally random, without regards to file size, I am out of ideas. Hopefully someone else will post with more experience w/ AOL mail accounts
     
  4. TisMyDroid

    TisMyDroid Silver Member

    Joined:
    Feb 16, 2011
    Messages:
    4,451
    Likes Received:
    354
    Trophy Points:
    198
    Location:
    Central New York
    Ratings:
    +354
    Thanks jaybogg for noticing this post. It could also be because it is a message with only pics and you need to select "show pictures." Like jaybogg, I'm not familiar with aol email so just making guesses.
     
Search tags for this page

android 4.0.4 aol mail

,

android 4.0.4 mail issues