Pro Plus bricked - moved Pro (XT...) apps to System-App-Folder (GSM Version)

Discussion in 'Droid Pro Development' started by NedNisW, Apr 2, 2012.

  1. NedNisW
    Offline

    NedNisW New Member

    Joined:
    Apr 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey Guys,

    i'm going desperate!

    Maybe someone could help me.

    Today, i've deleted some Apps from /system/app/... for example the widgets. Till then everything was fine and worked. But then, i decided to recover the apps that i've deleted by an american pro (XT...) update.zip
    While copying everything (i've not replaced the existing apps) the System Crashed (copyied with root explorer).

    Till now i've a boot loop on Android-Logo.

    What i've tried till now:
    i've build a little update.zip - which contains only ui_print to see if i've a chance to make a script.

    Problem: when i start recovery (default, not ClockWork) and select "apply update from sdcard" it tolds me "E: failed to mount /sdcard (device or resource bussy)".

    I've a backup of the apps Folder son /sdcard/app - a complete copy. So if i've the chance to replace all ... i think it would be fine!
    Elsewhere i'm ready to reflash the System. But there is no SBF for pro plus .... is there a way to use Argentinia SBF from XT...?

    Hope u could help me :crying:

    kind regards
  2. dettofatto
    Offline

    dettofatto Member

    Joined:
    Mar 21, 2011
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Italy, Rome...!
    Ratings:
    +0
    When you copy your apps from sdcard to system apps you must set permission to rw-r-r... I didn't remember how with adb, but you can see on xda..
  3. NedNisW
    Offline

    NedNisW New Member

    Joined:
    Apr 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    thanks for Reply ;)

    The Problem is, i think Fastboot is locked on the pro plus (european version), isn't it?

    If i choose fastboot, phone boots in fastboot mode. But with adb i can't connect. It tolds me "unknown device".
    Motorola drivers are already installed.

    Are there other drivers that i need?

    Kind regards
Search tags for this page

droid pro plus hongkong

,
fast boot mode for motorola pro plus
,
hartd bricked motorola pro plus
,
motorola pro plus
,
moved system apps to user apps and bricked phone