1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Pretty sure i bricked my OG droid!

Discussion in 'Android Hacks and Help' started by c.r.ayala, Nov 30, 2011.

Thread Status:
Not open for further replies.
  1. c.r.ayala
    Offline

    c.r.ayala New Member

    Joined:
    Apr 23, 2010
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    0
    MY OG has been through ALOT lol tons of flashing..couple of drop accidents..some water damage about a year ago..lol so the fact that it just kind of gave out is really no surprise too me. I have an upgrade coming on saturday so this isnt really a pressing issue seeing as how i can live for the next 3 days without a phone but i was curious if there was any fix for this?

    So my OG running Liquid 3.2 started to freeze up n reboot alot yesterday and had to do a couple of battery pulls..couldnt quite figure out why it was doing this either. then on its last reboot the M sign suddenly became off-centered to the left..didnt think this meant anything good!...stuck at the M sign for a good 20 mins then proceeded to an all black screen..now the buttons at the bottom would still give haptic feedback so this sort of signaled that the phone was on..had my friend call it and sure enough it rang with an all black screen still. LOL rather odd. remembering where the answer button is i was able to answer it too!

    so i tired getting into recovery and was still seeing an all black screen..again remembering clockworks recovery opens up to "reboot phone" being selected i pressed the camera key and sure enough it rebooted..so it appears that the phone is working just that the display is not.

    I am able to get the screen to turn on when i go into the bootloader by pressing up on the D-pad so i dont think that the display is physically broken if i can get it on for that. i flashed a fresh SBF file thru RSDlite to try to get it back to stock and was successful but the same problem persisted when rebooted..M logo off-centered and a black screen proceeding...any suggestions?! :)
    Last edited: Nov 30, 2011
  2. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,933
    Likes Received:
    282
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
Thread Status:
Not open for further replies.