Post JB-update question

Discussion in 'Motorola Droid Bionic' started by DB_Tae, Apr 18, 2013.

  1. DB_Tae
    Offline

    DB_Tae New Member

    Joined:
    Oct 3, 2011
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    Hi, I recently upgraded to JB on my Droid Bionic. This might make me sound like a newb but whenever I type with my phone's keyboard, the phone vibrates. How do I disable this?
  2. giant25
    Offline

    giant25 New Member

    Joined:
    Jan 4, 2010
    Messages:
    298
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    CA
    Go to Settings, then Sound. Scroll down to "Vibrate on Touch" and uncheck it.
  3. deduct
    Offline

    deduct Well-Known Member

    Joined:
    Nov 25, 2011
    Messages:
    1,514
    Likes Received:
    28
    Trophy Points:
    48
    Or go to language and input in your settings. Choose settings key beside the keyboard you are using and then uncheck vibrate on key press.
  4. DB_Tae
    Offline

    DB_Tae New Member

    Joined:
    Oct 3, 2011
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    Ah, thanks for the help guys!
  5. deduct
    Offline

    deduct Well-Known Member

    Joined:
    Nov 25, 2011
    Messages:
    1,514
    Likes Received:
    28
    Trophy Points:
    48
    No problem man. You can also turn vibrate down so that its not as strong. In the same keyboard settings menu where you uncheck or check vibrate in key press. Scroll down to advance settings. Then under key press vibration duration settings. There you can turn the vibration up or down to your liking. I personally like having it set to 10.
Search tags for this page

droid bionic vibrate typing

,

jb update bionic vibrate touch