Post Bug Reports Here

Discussion in 'Droid X Roms' started by jrummy16, Dec 3, 2010.

  1. jrummy16

    jrummy16 Premium Member
    Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    I am working on an update and want it to be as bug free as possible. Since I don't have enough time to read the entire thread will people who have found bugs please post them below.

    ONLY POST BUG REPORTS, NOTHING ELSE PLEASE

    Bugs which are currently fixed in the next release:

    - force close issues with adding a new calendar event
    - force close issues with adding the calendar widget

    ========================
    Thanks for your support :icon_ banana:
    ========================
     
  2. Asterisk

    Asterisk Member

    Joined:
    Mar 23, 2010
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm not sure about other people but for me when I tried to restore my apps using Titanium Backup my phone would just reboot for no reason. Not sure if I am doing anything wrong or not. I was on the latest leak before using your rom.
     
  3. ColourMiiWorld

    Joined:
    Jun 27, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Thee Sunshine State B-)
    Ratings:
    +0
    My camera does not produce photos and the camcorder just closes after I press record. Also my gallery runs very slow. Everything else is flawless. working with the 2.3.320 =)
     
  4. tatuud

    tatuud Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the search (hard) key doesn't work, i dont use it but i guess some people might...that's all i have...

    edit: on 2.3.15
     
  5. jrummy16

    jrummy16 Premium Member
    Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    Fixed for next update
     
  6. jrummy16

    jrummy16 Premium Member
    Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    Odd. I do not have this issue on 2.3.320. Are there any other reports of this?
     
  7. jrummy16

    jrummy16 Premium Member
    Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    Were you restoring apps and data or apps only?

    I do not use Titanium Backup but I can check it out if you tell me what option you choose for restore.
     
  8. AsaSpadeSS

    AsaSpadeSS New Member

    Joined:
    Nov 9, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I dont have this issue either, and my search key works fine. The only thing I noticed, which I need sm1 else to confirm is that the GPS (Maps) takes a long time to get my exact location if it does, it usually puts me down the road from my location, worked great on Rubix 1.9.3.
     
  9. tatuud

    tatuud Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yes sir, there was, colormiiworld had the same issue, it's back somewhere in the rom thread, she was on 2.3.320 and had no use of her camera or camcorder.

    thanks for the search button...
     
  10. Batbriel

    Batbriel New Member

    Joined:
    May 31, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im on 2.3.15v , I have experienced some random reboots, 3 total today, I haven't OCed or anything and of course the Blur Calendar Widget not showing up when i select it, other than that , this is just pure awesomeness
     
  11. Asterisk

    Asterisk Member

    Joined:
    Mar 23, 2010
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I tried about three different options. The first was all system data and apps. The second was apps and data. Third was apps only. All made my phone reboot.

    My camera and camcorder work just fine. Just the fps in the camcorder seem a little laggy but I don't really do much recording.

    Also my hard search key works as well.
     
  12. ColourMiiWorld

    Joined:
    Jun 27, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Thee Sunshine State B-)
    Ratings:
    +0
    No =(. I tried reloading the rom, and re wiping. Same thing. Someone else reported the gallery bein slow but thats about it.
     
Search tags for this page

words with friends wont notify me