possibly first ever bricked milestone?

Discussion in 'Android Tech Support' started by kurosawa79, Mar 12, 2010.

  1. kurosawa79
    Offline

    kurosawa79 New Member

    Joined:
    Mar 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    hi everyone!

    mine's a pretty long story so ill try and make it as short as possible w/ bullets!

    • milestone bought in china (where there is no official release) hence it's a grey import
    • phone was flashed (w/out my knowledge) with a custom chinese language rom, hence im assuming it was rooted
    • i manually flashed with rds lite back to an official hong kong moto rom (2.0.1) so i could get english language back
    • at this point still wasnt aware the phone had been rooted so did a straight flash without un-rooting and it worked fine
    • a few days in i changed sim cards in my phone and things started acting odd. phone froze a little but came back on - put in pocket and when i pulled it out again it wouldnt boot up - only backlight would light - no splashscreen, no moto logo, no nothing
    • did batt pulls, recharges and still nothing - the screen wont even blink (cept backlight)
    i'm assuming that this may have something to do with the fact that i didnt unroot the phone before i put the stock rom back on the phone? is there anywhere back from this situation? i tried to connect adb to my phone to try to get into recovery but adb cant see the device...yet rds lite can when i boot with power+dpad up. so the phone is still in there somewhere! ive installed all the moto drivers but of course, am not sure my phone is set to debug mode as i cant access the system....perhaps that why i cant see it.

    needless to say, i have no sprecovery or anything installed as i hadnt realised the phone was rooted earlier (my stupid oversight....) sigh [​IMG]

    the only other person that displayed similar problems i found is on this thread - cept he eventually could access adb as he knew what he was doing previous to installing a stock rom over a custom one

    Only seeing black screen; your help is needed! - Droid Forum - Verizon Droid & the Motorola Droid Forum

    before any of you tell me to take it back to verizon or any other operator...i cant, as its not from an operator and there is no refund as its a grey import. the repair shop here in Shanghai cant work out a way to fix it either....my last hope is here so pls let me know what i can do!

    i love my droid [​IMG]
  2. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
  3. kurosawa79
    Offline

    kurosawa79 New Member

    Joined:
    Mar 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    rds lite does put the image back on...well at least thats what the program tells me but when it reboots to finish the flash the screen still comes on blank...thank, i will try that droid mod.
Search tags for this page

fix bricked verizon motorola milestone

,

how to fix a bricked motorala milestone