Possible to disable screen on when receiving texts?

Discussion in 'Samsung Galaxy Note 4 Discussions' started by spyder560, Jun 3, 2015.

  1. spyder560

    spyder560 Member

    Joined:
    Nov 19, 2009
    Messages:
    106
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +3
    I'm on VZW and using the standard Messaging app for texts. I used to use Handcent but then came the ads.
    Is there a way to disable screen-on every single time I receive a text?
     
  2. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    440
    Likes Received:
    156
    Trophy Points:
    43
    Ratings:
    +178
    Are you saying that you don't want notifications when you receive a text, or that you don't want the lock screen to wake up?
    My Note 4 came with two apps for texting. The Samsung Messages, and the Verizon Meassage+.
    Which are you using?

    Sent from my Verizon Galaxy Note4 using Tapatalk
     
  3. spyder560

    spyder560 Member

    Joined:
    Nov 19, 2009
    Messages:
    106
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +3
    Yes I just don't want the lock screen to light up whenever I receive a text. I use the standard Samsung Messaging app.
     
  4. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    440
    Likes Received:
    156
    Trophy Points:
    43
    Ratings:
    +178
    I've not used that app, but I just enabled it as default so that I could see what settings are there.
    Did you already go inside the Messages app settings to "Notifications"?
    In there, at the bottom is a setting for "Preview messages" that was enabled in mine. This says when enabled, it will show a preview in the status bar and on the lock screen.
    Try un-checking that (if you hadn't already) and test to see if it solves your issue.

    If that doesn't do the trick, there's a couple other places to experiment with.

    Sent from my Verizon Galaxy Note4 using Tapatalk
     
  5. GoCliffGo05

    GoCliffGo05 Super Moderator
    Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    3,126
    Likes Received:
    533
    Trophy Points:
    193
    Location:
    Maryland
    Ratings:
    +554
    Current Phone Model:
    Note 7
    Edit.. already said
     
  6. spyder560

    spyder560 Member

    Joined:
    Nov 19, 2009
    Messages:
    106
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +3
    Yeah, I've messed with that setting/check box. All that does is when the screen does light up, no message notification appears.
    But the screen still lights up.
     
    • Agree Agree x 1
  7. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,458
    Likes Received:
    7,038
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,379
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Personally, I use Google Hangouts for texting. It doesn't turn the screen on every time I get a text. That bugged me for a long time too. There are quite a few decent replacement apps out there though, depending on exactly what's important to you. Google Messages, or whatever it's called, is a nice basic texting app, textra...
     
  8. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    Do you use lock screen widgets? Might try looking at your lock screen setting as opposed to text settings.
     
  9. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,458
    Likes Received:
    7,038
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,379
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    AFAIK, there's no way to turn the feature off. My wife's old s3, my old (now her new) s4, and my current Note 4 all turn the screen on when you get a text using their stock apps and I've yet to find any sort of setting or anything without using a third party texting app.
     
  10. Miklb58

    Miklb58 Active Member

    Joined:
    Aug 3, 2012
    Messages:
    440
    Likes Received:
    156
    Trophy Points:
    43
    Ratings:
    +178
    I assume that you are using s Note 4, and that you are on Lollipop. My only remaining suggestions are:
    (try these one at a time, since I can't say why there are options in two places, and I haven't proven how each works)
    1) go into Settings>Applications>Application Manager, then slide the screen over to All. Scroll down to your messaging app and click on it.
    There's a check box for Show Notifications. Un check it and test for the result.
    If that doesn't work, go back and re-check the box, and try:
    2) Settings>Device>Sound & notification. Scroll down to Application Notifications. Click and scroll down to your app, click on it and turn on "block notifications"

    Sent from my Verizon Galaxy Note4 using Tapatalk
     
Search tags for this page

how to disable screen on when receiving text on any android