Pop e-mail via Wi-Fi ?

Discussion in 'HTC Droid Eris' started by Eric, Dec 26, 2009.

  1. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone else have trouble sending "POP" e-mail while using Wi-Fi? I keep getting error messages saying there is a settings problem. It works just fine through the mobile network, however.
     
  2. rmartin00

    rmartin00 New Member

    Joined:
    Dec 26, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    me too

    I can logon to my home WIFI but I have been unable to setup my Droid to receive email directly from my Internet Service Provider as one would with Outlook. The ISP uses a POP server for download and SMPT for uplaod. I keep getting the error message Authentication failed. Please verify your username/password.

    I was able to set the ISP home page as the default on the Droid and use webmail through the browser to read and send email.

    Any help would be appreciated.
     
  3. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone? Let me try this...has anyone successfully used POP/SMTP e-mail via WiFi?
     
  4. rmartin00

    rmartin00 New Member

    Joined:
    Dec 26, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I finally got mine set up and I like it. It downloads a copy of the email message to the Droid but the message stays on the server. When I turn on my desktop at home all the messages are still available to download to Outlook.

    I did a manual setup of my email account entering both POP and SMPT server names, email address, password and security settings. The Droid accepted all the account information but did not start downloading and sending email until I deleted the default gmail account. Then when I opened the email application it said the account had been deleted would I like to add another account. I answered yes and "wal lal" it brought up the account I had set up and everything is working great.
     
  5. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    rmartin - I also set up my accounts manually the first day I got the phone, and it has worked just fine....over 3G. My problem is when I connect to a WiFi network. Then I get these error messages. I don't understand why the configuration should be any different for 3G or WiFi. It's the same POP and SMTP servers, and accounts & passwords in either case. Are you saying yours is working over WiFi?
     
  6. rmartin00

    rmartin00 New Member

    Joined:
    Dec 26, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I have WIFI in my home. The Droid email seems to work over the WIFI when connected and the 3G network is on standby.

    When not connected to WIFI, email is delivered over the 3G network. I never know how the email is delivered unless I check the settings.

    I could not receive email on the Droid from my local Internet Service Account until I deleted the Gmail account which had been set up by the Verizon Tech when the phone was purchased. I was able to connect to the WIFI and use the Droid Browser from the get-go but the email was not delivered directly to the Droid until the Gmail account was deleted.

    I believe it has something to do with the SYNC for email delivered through the WIFI connection and the 3G connection. The messages go to the same inbox and are not duplicated.
     
  7. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    OK. So something is weird here. I was able to send and receive e-mail just fine over 3G with the gmail app intact. It's just over WiFi that I am having trouble. Your case is apparently different for some reason. It sounds like you are saying you couldn't receive e-mail at all (not on 3G or WiFi) until you deleted the gmail account.
     
  8. rmartin00

    rmartin00 New Member

    Joined:
    Dec 26, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Eric, Once I connected the phone to my WiFi network, I never took the phone out of range of the Wifi until after I got the email problem resolved.
    I do not know if there was a period when I could have received email over 3G and not over WiFi.

    When I first tried to setup the account I received error messages about username, password and servers. After I deleted the Gmail account, I am almost positive I used the same account information and was successful.

    I have taken the Droid on several trips since the problem was resolved and I am sure it receives POP/SMPT email over 3G when I travel and WiFi when I am home. I can toggle the Droid between Wifi and what the phone calls Mobil Network. When I turn off the WiFi connection the mobile connection is active. When I turn the WiFi on the Mobile Connection is in stanby.

    I haven't tried to setup a connection to any public WiFi networks. There could be a security issue. My home WiFi is secured using WPA personal encryption.

    Hope you get the issue resolved. I am pleased with the way mine is working.
     
    #8 rmartin00, Dec 29, 2009
    Last edited: Dec 29, 2009
  9. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    rmartin - Thanks for the reply. My problem seems to have a different signature than yours. I sent my carrier an e-mail, and I'm actually on the phone with them right now. They're trying to trouble shoot the problem, and are getting someone from HTC to join the call, too. Hopefully they can help. They're checking something right now. Gotta go!
     
  10. Eric

    Eric Member

    Joined:
    Dec 2, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Update:

    The suspected problem was/is with the port used for outgoing (SMTP) e-mail. The default the phone uses is port 25. (I actually wondered about that, because that's the only setting I could see that might not be right.) The folks at HTC suggested that perhaps my internet service provider does not use that port, and suggested I contact them.

    So I did that. Well well...the ISP says they also use port 25 for outgoing e-mail, so they claim the problem does not lie with them. They gave me an alternate port to try, but that didn't resolve the problem, either.

    Called HTC again, and they stand by their assertion that there is nothing wrong with the phone. They say this because I can connect to the WiFi network with the browser, and receive incoming e-mail, and that I can send/receive e-mail over the 3G network.

    Both HTC and my ISP questioned the router, but I contend that it is not the issue since I have no problems connecting to it from other devices. And I have also tried doing e-mail over other WiFi networks, but get the same symptoms...incoming e-mail is OK, but outgoing can't be sent. They both found that arguement compelling, but HTC seemed unwilling to totally rule it out. (At least the second person I spoke to wasn't.)

    So I'm going to try calling my ISP back and ask if there is any other possible difference. If a laptop can connect through port 25, but the mobile device can't, is there some other possible setting or subtlety that may need to be corrected on their end.

    Edit: It occurred to me I should try seeing if Gmail worked over WiFi, to help narrow down if it is the phone, router, or my ISP. Surprise surprise...a test Gmail sent from my phone through my home WiFi network, went just fine. So to me, that might also implicate a problem on my ISP's end.
     
    #10 Eric, Dec 30, 2009
    Last edited: Dec 30, 2009
  11. Jolest

    Jolest Member

    Joined:
    Nov 9, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If the problem is only on outbound email, I'd try playing with the "security type" setting in the OUTGOING server settings for that email account. (While you're at it dbl-check the Smtp server field on the same dialog to be sure it matches what your provider says it should be.)
     
  12. rmartin00

    rmartin00 New Member

    Joined:
    Dec 26, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    setting up POP/SMPT email on the Verizon eris Droid

    Eric, I still contend it has something to do with the sync and Gmail. Gmail is the default account unless its changed. The Droid is syncronizing POP/SMPT email received from two sources WiFi and 3G. You double that when you add a gmail account. Try deleting the gmail account and then setup your POP/SMPT account. If you can get that working you can go back and add Gmail. It worked for me.

    I also had to use the full email address as the username. not just "JohnD0e" but "JohnD0e@happymail.net"
     
    #12 rmartin00, Dec 30, 2009
    Last edited: Dec 30, 2009
Search tags for this page
can i send e mail wehn there is no wi fi from i pad
,
can't get pop mail over wireless modem
,
can't send hotmail from droid unless on wifi
,
having trouble setting up pop email using rogers wi-fi
,
mail wifiat.it
,
zoom internet email settings
,
zoominternet email not connecting email account
,
zoominternet email on ipad
,

zoominternet email settings

,
zoominternet.net email app