Poor sound notification design

Discussion in 'Droid RAZR Support' started by Budarooski, Nov 28, 2011.

  1. Budarooski

    Budarooski New Member

    Joined:
    Dec 28, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I wanted my Droid to give me an audible alert when I received text messages, so I turned on a notification in the settings under “Notification Ringtone”. The problem is that it also applies to all my email accounts, as well as txt messaging. The issue is that I do NOT want to hear a sound when I get email, because I get a lot of email throughout the day. The only way to NOT get sound on email was to disable it under "Notification Ringtone", but then I wouldn’t hear txt message alerts, either.

    So how’d I fix it? I downloaded a SILENT.mp3 file and assigned it to my email in the email notification settings. This way my txt messages use the notification I assigned under system settings>notification ringtone and my email accounts (since there is no way to disable sound alerts) plays a “silent” alert.

    It would be so much easier if you could just select “NO SOUND” under the email accounts. Why does the Droid OS have to be so over-engineered? Am I missing something that would make this process easier?
     
Search tags for this page

mail poordesigners.com