poor signal and data since 4.3

Discussion in 'Samsung Galaxy S4' started by jimg50, Oct 30, 2013.

  1. jimg50

    jimg50 Member

    Joined:
    Jun 16, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    does anyone test these updates. I work for verizon business and this is bs. I used have decent data and bars before the update. now I have
    s--t. also getting security errors that someone is trying to break into a protected area of the phone.
    this is a tested update. we need a immediate fix . no signal, security issues and it gets hot. come on big red fix the s4
     
  2. droidworld

    droidworld Member

    Joined:
    Dec 23, 2011
    Messages:
    214
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    No issues here after update

    galaxy s4
     
  3. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    I think you need to consider a factory reset. You may have had an app running that just doesn't like 4.3 or some corrupted cache.
     
  4. bluezdawg

    bluezdawg Member

    Joined:
    Dec 3, 2009
    Messages:
    557
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Boulder, Colorado
    Ratings:
    +11
    Have not experienced any slow down since update. Actually been pretty smooth.

    Sent from my Samsung Galaxy S4 using Tapatalk
     
  5. bbtkd

    bbtkd Active Member

    Joined:
    Nov 16, 2009
    Messages:
    651
    Likes Received:
    26
    Trophy Points:
    28
    Location:
    Earth
    Ratings:
    +26
    For the security notice, long press on the notification, go to app, force stop. Some have done this and it fixed it even after reboots. As for the rest, do a battery pull. Always a good idea after an update or if having any weirdness.
     
  6. chris79

    chris79 Member

    Joined:
    Jun 25, 2010
    Messages:
    98
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    I agree with you too. I did do a factory restore and also a wipe and reinstall of the OTA file via recovery and still get the security warning all the time. I also have worse signal and data that before the update. Went to Verizon store today and was told nothing wrong with the phone.
     
Search tags for this page
at&t samsung s4 signal strength after update
,
bad signal android 4.3
,
galaxy s3 bad data signal
,
galaxy s3 kitkat verizon poor reception
,

galaxy s4 poor signal strength

,
s4 signal update
,
samsung galaxy s4 bad reception
,
samsung s3 4.3 poor reception
,
samsung s4 has no reception how to fix
,
verizon s3 weak signal after kitkat