Plz plz help really worried...

Discussion in 'Android Hacks and Help' started by ksbell0906, Mar 19, 2011.

  1. ksbell0906
    Offline

    ksbell0906 New Member

    Joined:
    Aug 11, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    I installed lgb 1.42 coming from 1.31..i made a backup, wiped then installed...i rebooted to load it and i was stuck a the M so i pulled battery and tried again samething happen...im using rz recovery and so i tried to restored my backup and ive never had to restore b4 and it seems fine but at the end it says Not restoring .android_secure! Then i reboot and it gets stuck on the M again then reboots itself back into recovery??
  2. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    Try a restore again. Is the lgb 1.42 still on the memory card? you can rewipe and reinstall again as well.
  3. CJM
    Offline

    CJM Developer Relations Staff Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,244
    Likes Received:
    506
    Trophy Points:
    113
    Location:
    Mississippi Gulf Coast
    I suggest wiping after a bad install and before a back up. Or try to catch the phone before it boots into recovery again and make it boot into the bootloader. You may need a sbf. If you find yourself stuck, post this in the Rescue Squad section.


    Swyped from a Droid
  4. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,878
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Jersey
    Yea you're probably fine just a bad install just do a wipe and try to install again if you do run into problems and the need the droid sbf file let me know and i can help you run through that but lets hope its just a bad install.
Search tags for this page

.androis

,

backup gets stuck on android secure

,

when restoring my phone gets hung up at restoring android.se