Plz help! Metamorph problems!!!

Discussion in 'Android Hacks and Help' started by GOON, Feb 23, 2010.

  1. GOON
    Offline

    GOON Member

    Joined:
    Dec 15, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    CA
    Ratings:
    +0
    im running everything in my signature.

    and when i try to install metamorph themes i get this "the process com.android.phone has stopped working. please try again"

    why? help?
     
  2. SwordOfWar
    Offline

    SwordOfWar Member

    Joined:
    Nov 11, 2009
    Messages:
    381
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try running at a lower CPU speed (800MHz or less) and make sure you have the latest version of live wallpapers. I know some versions of it caused problems for some users. If that doesn't work, I don't know what to tell you other than to reinstall the ROM again or try another ROM.

    I have no problems with Metamorph running on latest DroidMod. I'm not a developer but com.android.phone seems like a rather critical/deep process. It could mean your ROM just isn't stable. Any ROM based on 2.1 is not really stable. I wouldn't install any 2.1 ROM until the real 2.1 is released.
     
  3. GOON
    Offline

    GOON Member

    Joined:
    Dec 15, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    CA
    Ratings:
    +0
    I'm tryin to install a metamorph theme not a rom. They always jack my phone up and I have to restore
     
  4. SwordOfWar
    Offline

    SwordOfWar Member

    Joined:
    Nov 11, 2009
    Messages:
    381
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm referring to your custom ROM causing problems with using Metamorph. And you have to use a theme compatible with your ROM, and as far as I know there is no easy way to remove a theme after applying one.
     
  5. A.C.Sanchez
    Offline

    A.C.Sanchez Member

    Joined:
    Dec 10, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sounds like you are unstable at 1.2GHz. Drop your clock down, reboot, and try again.
     
  6. 19DroidRage84
    Offline

    19DroidRage84 Member

    Joined:
    Jan 30, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    LC, KS
    Ratings:
    +0
    What are you trying to apply the metamorph theme to?
     
  7. GOON
    Offline

    GOON Member

    Joined:
    Dec 15, 2009
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    CA
    Ratings:
    +0
    Motorola Droid
    Rooted

    1200 MHz
    WIFI TETHERING
    2.1 Bugless Beauty v0.4
    Swype & live Wallpapers
    SPRecovery 0.99.2b
    Benching= 165 ms