Pls help - After Apps2SD i cant install exzeus again :(

Discussion in 'Android Games' started by MustangGT500, May 11, 2010.

  1. MustangGT500
    Offline

    MustangGT500 DF News Team Premium Member

    Joined:
    Dec 14, 2009
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys,

    im running a milestone at stock 2.1 (of course, its a milestone :D) and i used a apps2sd script. Most apps runs fine. But ExZeus sadly dont. I tried a fix permissions script from a german forum, it also dont help. I download exzeus from the market. It installs just 644 kb. It appears in the app menu but with a placeholder icon, not the regular one. And if i click it my helix launcher crashes. After reboot the app disappears too. Hope anyone can help me. Very great game and i want to play it :(.
  2. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,059
    Likes Received:
    695
    Trophy Points:
    113
    Location:
    Austin, TX
    uncheck apps2sd and then re-download....

    it doesn't work on apps2sd from what I've read....

    I THINK Homerun Battle does'nt either but don't quote me on that.

    edit: this is assuming you have that option (to uncheck)
  3. Varking
    Offline

    Varking New Member

    Joined:
    Nov 5, 2009
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Winston Salem
    I had this issue for a different app. I uninstalled whatever was left of that app via ADB then reinstalled the app itself from the Market and after that it worked again.
  4. ClausG76
    Offline

    ClausG76 New Member

    Joined:
    Mar 13, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    DK
    I have had some issues with apps to ad as well. The first guide I used didn't include the symbolic links to the app-private folde. That means that all the protected apps that normally installs there, doesn't show up. I also had problems with exzeus. I don't remember what I did to make it work. But I did uninstall and then installed it again from marked. Some how it detected more than one exzeus.apk