Please Help!

Discussion in 'Droid Bionic Hacks' started by debbie3doodles, Mar 25, 2012.

  1. debbie3doodles
    Offline

    debbie3doodles New Member

    Joined:
    Nov 18, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    This is my first time that I have ever rooted a phone. I have the Bionic and was trying the backup before I try messing around with my phone. Jumped on youtube and was following a video on backing up via ClockworkMod. Not paying attention to my phones screen (i know very stupid!) i followed all steps not realizing I only had 67MB of memory on my sd card and recieved an error message saying : Error while making a backup image of /system!

    What do I need to do to get out of this without bricking my phone? Also do I need to do anything else b4 I try to backup again?

    Thanks for all your help, much appreciated!
  2. Vepaot
    Offline

    Vepaot Active Member

    Joined:
    Jan 9, 2012
    Messages:
    316
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    KCMO
    Can't say I've ever run into this problem, but if you restart the phone it should boot normally. Did you load up CWM through Bionic Bootstrap? Also what update are you on? .902?
  3. eye_dea
    Offline

    eye_dea New Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Wisconsin
    Erroring on making a backup should not harm your phone. Sounds like u need to delete some stuff or move it to the sd ext. What were u planning to do once u had a backup?

    Sent from my DROID BIONIC using DroidForums
  4. Thostifer
    Offline

    Thostifer New Member

    Joined:
    Jul 17, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ok DF Guru's... I have a new one for you... I have a Bionic, rooted with Th3ory Kin3tx v1, the OS version was 5.894. I wanted to try ICS but read I had to have .902 OTA. SO I figured I had to unroot to get the OTA because I wasn't getting it OTA with Kin3tx ROM. So using CWM, I went to restore factory and ignorantly just tried to Advance Restore / Restore System... I should have just selected basic restore the whole thing. Now, I can't get past the red M logo, what's even more f'ed is that if I try to boot on battery I don't get ANY action from the phone, if I plug into the computer USB the front camera flash turns on albeit very dimly... I can only get to the red M logo by plugging into an electrical outlet, which won't allow me to turn off and reboot using the Volumn up/down + Power buttom.

    I'm actually kinda freaking out... I love my Bionic but am scared I pulled a really rookie move... yes I am an relative newb... thankfully I have a fully functioning rooted OG1...

    Can someone help me unscrew myself?
  5. eye_dea
    Offline

    eye_dea New Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Wisconsin
    1. You can not receive OTA's on custom ROMs.
    2. Ever use RSDlite before? This should bring your phone back to life.
  6. treefrog20012003
    Offline

    treefrog20012003 New Member

    Joined:
    May 14, 2010
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shreve, Ohio
    First I'm guessing your battery is dead. Two options, call Verizon and have them charge you one to swap out, or make a charging cable for your battery that puts out only 5 volts. Yea RSDLite is what you need. I can't remember where but there is a really good tutorial on this now that lets you get back to stock and then perma root and then update.

    "But WHY THE RUM?!!"
Search tags for this page

error while making a backup image of /system!