Please help! Swype problem

Discussion in 'Android Applications' started by jackman3294, May 16, 2010.

  1. jackman3294
    Offline

    jackman3294 New Member

    Joined:
    May 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I just installed swype and i did everything and then i got it up, but then i try to swype and then it just beaps at me, what do i do?
    thanks
  2. dropnCosbys
    Offline

    dropnCosbys New Member

    Joined:
    Feb 3, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    set up your keyboard as swype, not android.
  3. kirra27
    Offline

    kirra27 New Member

    Joined:
    Apr 5, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Beach CA
    Try a couple of things:

    1. Go to settings/language & keyboard. Make sure Android keyboard is unchecked, and Swype is checked.

    2. Open up a new text message: Long press in the "compose message here" area. Select "input method" then "Swype."

    I'm pretty sure you don't have to disable the android keyboard, but that's how I got it working. :)
  4. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    29
    Trophy Points:
    48
    Location:
    Ohio
    you might also not have a correct version of it - if none of the suggestions work above then you version is no good