Please Help! MTP Driver failed install

Discussion in 'Droid 2 Tech Issues' started by trook, Nov 4, 2010.

  1. trook
    Offline

    trook New Member

    Joined:
    Sep 4, 2010
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lake Elsinore Ca
    OK, It all started when I upgraded my motorola drivers to 4.7.1. Whenever i try to connect in pc mode it ALWAYS tries re-installing the MTP (media transfer protocol) driver. sometimes it installs successfully, sometimes it doesn't, no matter whether it installed correctly or not, it always loops into the driver install. I have restarted my computer and phone while plugged in via usb and unplugged. Installed the new driver package at least 20 times, tried to downgrade to the last version of drivers I was using, tried manually finding and installing the driver and it tells me that I have the most updated version... I've upgraded my windows drivers. IT keeps happening and I'm going crazy because I cannot sbf. (currently running fission 2.0.2 rom) I want to change roms but im pretty sure I need to sbf and dont want to try unless Im sure I can. RSD lite of course cant find my device because of this mtp driver loop. I've scoured the internet and forums and no one has a definate fix. I'm running windows vista. If someone can please help me I will be in your debt forever. Thanks!
Search tags for this page
driver milestone 2 motorola mtp usb
,
driver mtp motorola xoom 2 me
,
droid 1 switch to mtp mode android 2.0.1
,
motorola droid problem installing mtp device
,

motorola mtp interface

,
motorola xoom mtp usb device failed
,
mtp motorola xoom driver
,
mtp usb device failed motorola droid 2
,
mtp usb device failed motorola rsd lite
,
mtp usb device windows 7 motorola
,
usb mtp motorola milestone 2
,
windows 7 xoom mtp usb device driver
,
xoom mtp divice drivers
,

xoom mtp driver

,
xoom mtp failed