Please help me. bricked phone I think?

Discussion in 'Android Hacks and Help' started by howarnd, Jan 22, 2014.

  1. howarnd
    Offline

    howarnd New Member

    Joined:
    Jan 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Okay, so I feel really dumb. I rooted my phone (Droid Bionic) yesterday and was re-installing the stock rom I believe and it shut down in the middle of it. Now when I plug in my phone it just gets stuck on the motorola logo. I believe the battery is completely dead, but when it's plugged in I can access the boot and recovery menu. I have no way of charging it to my knowledge. Is there anyway I can install stock rom or ANY rom through the "install update from internal storage" option in recovery mode?

    I tried doing cm11 and I also tried the blur update package and both have aborted. I have been trying since yesterday and I am just out of ideas. If I could just get it to connect to my computer I think I could get it, but all I get is the white led light when I plug in the USB.

    Thanks for any help guys!