Placing in Cradle with NO Noise???

Discussion in 'Android General Discussions' started by Sweet Kitten Feet, Feb 25, 2010.

  1. Sweet Kitten Feet

    Sweet Kitten Feet Member

    Joined:
    Feb 23, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OK, for the life of me I cannot figure out how to place this thing in the charging cradle without it saying "droid." I'd prefer that to be silent. I have everything else set to vibrate or silent, but for whatever reason this particular thing still does it. Help??!!!
     
  2. crspang

    crspang Member

    Joined:
    Dec 15, 2009
    Messages:
    691
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lexington, SC
    Ratings:
    +0
    enable silent mode
    settings>sound & display>silent mode
     
  3. Detonation

    Detonation Member

    Joined:
    Jan 20, 2010
    Messages:
    932
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +6
    The Droid has multiple volume controls which can make it pretty confusing at first if you're used to just a single volume on most phones. In your case you're probably looking to mute the media volume, which doesn't get turned off when put into silent mode. You can find it in the sound & display menu mentioned above.

    The various volumes are ringer, system, media, alert, alarm, and in-call. Of course they are not all in one place to set, but there are apps that can do that (see AudioManager)
     
  4. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    It's saying "Droid" because your default notification still says "Droid".

    Settings, Sound and Display, Notification Ringtone.

    Either change it to silent, or a much more pleasant ding, and it'll do that when you drop it into the cradle.
     
  5. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    My default notification sound is "Droid", but it does not do it just because I put it in the cradle. Just if I get a text message, email, etc. I do have the sound turned off for SD card notification so it does not "Dorid" when I first turn it on unless I actually have a message. Perhaps that is what you need to do.
     
  6. Sweet Kitten Feet

    Sweet Kitten Feet Member

    Joined:
    Feb 23, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Alright thanks. Played around with it a little more and got it to work. One of the numerous sound settings. I'll look into that audio manager app. Thanks.
     
  7. crspang

    crspang Member

    Joined:
    Dec 15, 2009
    Messages:
    691
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lexington, SC
    Ratings:
    +0
    Audio manager works good, but ringGaurd doesn't play well with it. I don't know if you use ringGuard so I'm just sayin.....
     
Search tags for this page

iphone 4s goes silent on cradle