Pictures

Discussion in 'Droid Bionic Tech Support' started by Misha, Mar 12, 2012.

  1. Misha

    Misha New Member

    Joined:
    Feb 24, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Driod Bionic and the other day I noticed that all of my pictures taken from my camera (not ones I had downloaded or saved from handcent) had been deleted. I noticed this after I had clicked on the agreement to update to Google Play. Idk if this was just a coincidence but I have never lost any pictures before. I have been looking online to see if anyone else has had this problem but it doesn't seem like it. I would appreciate any help with this. Could updating to google play have done this? Did I reach a maximum number of photos so it deleted them all? FYI I do use the stock gallery, I had read to try Quickpic and see if they showed up but that didn't work either. Any suggestions or information would would appreciated so I can avoid this in the future. :(
     
  2. gsDroid

    gsDroid Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    Have you looked in both sdcard/DCIM/Camera and in sd-ext/DCIM/Camera for the pictures? I've seen another post where the poster can see the pictures through file manager, but they don't show up in Gallery. Do you know if you are saving the pictures to Internal Memory or the sdcard (external)? If on Internal, have you done anything that would have erased your internal sdcard like the Factory data reset from the settings menu?
     
  3. Misha

    Misha New Member

    Joined:
    Feb 24, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have looked in both of those places and the pictures aren't in them. I was saving them to my internal sdcard and no I haven't done anything that I can think would have deleted them (I haven't done a factory reset). I would just really like to figure out what happened so I can avoid this in the future. :( I have since changed the setting for the camera to save it onto my sd card.