Picture won't upload onto web site

Discussion in 'Motorola Droid' started by Tommyd1, Nov 29, 2009.

  1. Tommyd1
    Offline

    Tommyd1 New Member

    Joined:
    Nov 7, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit Michigan
    I'm trying to up load a picture to a web site I frequent.

    I get the message, " A security Token is missing", and the picture won't up load.

    I've never heard of this. Other pictures I have taken with my Treo don't seem to have any problem.

    Is this a problem with the web site ( AZBilliards ) or with my Droid.

    Any ideas - suggestions would be much appreciated.

    Thanks Tommyd1
  2. thekC
    Offline

    thekC New Member

    Joined:
    Nov 29, 2009
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Richmond, Virginia
    It looks as it's a problem with MySQL within that forum. Upon googling that error message, vBulletin software seems to have this problem (same software as here). I'd msg a Moderator/Tech person on that forum and tell them of this issue.
  3. Tommyd1
    Offline

    Tommyd1 New Member

    Joined:
    Nov 7, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit Michigan
    Thanks, I'll do that !
  4. penguin-lover
    Offline

    penguin-lover New Member

    Joined:
    Nov 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I had this same problem and turned the phone off then back on. It worked after that.
Search tags for this page
images won't upload to shivtr site
,
my puctures wont upload to website
,

picture won't upload to website

,
pictures wont upload to websites
,
what to do picture won't upload to site