picture messeges take HOURS

Discussion in 'Android Audio and Video' started by SR20S13, Nov 9, 2009.

  1. SR20S13
    Offline

    SR20S13 Member

    Joined:
    Nov 9, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    so i try to send some picture messeges and they send but they dont' send for like 12-24 hours any clue why?
     
  2. greenchicken
    Offline

    greenchicken Member

    Joined:
    Nov 8, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Thomasville NC
    Ratings:
    +0
    maybe the size of them? Was the phone waiting for a wifi connection?

    I know I took a video for youtube and it said it was too big to upload via the network and would be upload wifi or something to that extent
     
  3. Spartan
    Offline

    Spartan Member

    Joined:
    Oct 31, 2009
    Messages:
    214
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mid Michigan
    Ratings:
    +1
    Not sure why. If I send pictures to mine it only takes a few seconds to show up.
     
  4. SR20S13
    Offline

    SR20S13 Member

    Joined:
    Nov 9, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i'm just sending the pictures i took off my phone 5mp and 2mp same thing
     
  5. SR20S13
    Offline

    SR20S13 Member

    Joined:
    Nov 9, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i tested it again it took about 15mins to send a nomral 5mp pic
     
  6. SR20S13
    Offline

    SR20S13 Member

    Joined:
    Nov 9, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    is that normal?
     
  7. BebopCutler
    Offline

    BebopCutler New Member

    Joined:
    Nov 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Your not alone, I've had a pix message take that long as well. Most send within 30 seconds, not sure what was up with that one, bad signal maybe?