physical keyboard, wrong app/ringtone and other issues.

Discussion in 'Android Tech Support' started by savageseas, Jan 18, 2010.

  1. savageseas
    Offline

    savageseas New Member

    Joined:
    Jan 5, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orlando, FL
    Hopefully this will come in handy for anyone with these problems. I activated my :motdroidhoriz: on 12/17. It is my first smartphone. I have had some issues with it but most I let go, figuring I was still learning the phone. The past 2 weeks though made me wonder and I finally took the phone in to a VZW store. Replacement should get here tomorrow. Guess I wasn't crazy or a dumb newbie. :icon_ banana:

    Issues (not all reported that I found in the last 2 hours searching this forum):

    1) Ringtones. I have ringdroid installed and zedge (free apps). I have ring profiles on certain contacts so I know who it is without looking. Consistently the phone will ring with either the wrong ringtone for the contact calling, the default ringtone, or the default will not ring and I'll get a generic *ring ring* instead. This is even though the ring profiles, defaults, etc. are set in preferences. All the ringtones, notifications, etc. are in the folder with the ringtones that come pre installed. (moved using ASTRO). The phone is set to use android settings, not the apps.

    2) Physical keyboard. I barely use it. However, I PAID for it. I want it to work should I or anyone else want to use it. Randomly the Y,U, G, H, and delete keys don't work. Will work fine one minute, reboot the phone, and they will work (or one will start working), then as of last week, just those 5 do not work, ever. Phone has not been dropped or damaged in any way. Keyboard maybe used 3 or 4 times in a month.

    3) soft keys and keyboard not lighting. I read a post on this and tried the auto-brightness feature. Didn't fix it. It randomly turns on/off regardless. (Also independent of room brightness). I don't have any display control apps on the phone.

    4) Probably the worst - icons/apps not opening correctly. This is a wierd one. VZW tech said he hadn't seen this one yet. (Why I'm posting here :)).

    Instance 1: Playing solitare, finished game, touched "home", after maybe 5 seconds, touched "messaging" and after a slight pause, it opened solitare. Backed out, repeated, did the same thing. 3rd time, same. Locked phone, unlocked, tried again, opened messaging.

    Instance 2: In a text conversation w/ friend 1 (using native text program). Backed out to main list of conversations, touched convo w/friend 2. Opened friend 1 convo. Tried 3 or 4 times, same result. Went to home screen, back in, worked ok.

    Instance 3: Unlocked phone, touched icon for AK notepad app, opened contacts list. (?!). Had to try it several times before it opened the notepad.

    I could go on, this has been happening at varying frequencies, times, and with different apps. I tried to open maps yesterday and got ASTRO.

    VZW tech pulled the battery the other day to try and fix keyboard problem. After that, the phone icon had an orange square around it which would not go away. Touching the phone icon made the haptic feedback activate, but did not open the phone feature. At this point he said "that's really wierd, haven't seen that one yet OR the mistaken icon identity. There's definitely something wrong with the phone - sending you a replacement." He also asked me if I had gotten an update sent to the phone earlier this month, which I hadn't. I was under the impression the last android update was 12/16 or so - so not sure what he was talking about. He said the phone should have asked me for permission to update earlier in January and if I hadn't had that happen that there was something wrong.

    So - if anyone has had any of the issues above plz let me know. I know the softkey lighting is already reported. Haven't found anything on the app icons or wrong apps opening though or the ringtone mistaken identity. Apologies if there are threads - feel free to direct me to them. ;) I have been bragging about my moto droid since I got it, but having to return/replace it is humbling after all that praise. :(

    Have a great day,
    ~Julie
  2. savageseas
    Offline

    savageseas New Member

    Joined:
    Jan 5, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orlando, FL
    Really? So no one had their apps/icons flip out on them? Hmmmph. ;)
  3. droidfannd
    Offline

    droidfannd New Member

    Joined:
    Jan 12, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fargo, ND
    I've never experienced ANY of those issues on my DROID I received in mid-November...so I'm guessing you really did have a 'dud.'

    Here's hoping your replacement returns you to DROID Zen-ness.
  4. Vitticeps
    Offline

    Vitticeps New Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    0
    My first suggestion would be to remove any 3rd part apps or reset the phone. Those issues sound like they could be caused by an app malfunctioning. Maybe start uninstalling tihngs one at a time and see if the problem goes away after each.
  5. savageseas
    Offline

    savageseas New Member

    Joined:
    Jan 5, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orlando, FL
    I haven't installed anything not on the android market, if that's what you mean by 3rd party. I looked through the app threads for any issues specifically with what I have installed and haven't found anything. I really didn't go crazy with the apps. I did think of that and there were a few that I deleted that I know were installed around the time this started but it hasn't gone away.

    I don't know if I should be honored or miffed that I'm the only one that has had this happen. ;)

    Still waiting on the replacement. At least this all happened within the 30 days. :)

    ~J
Search tags for this page

droid 3 uses wrong ringtone