1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

phones possessed!

Discussion in 'UltimateDroid' started by nyghtryder_9, Sep 7, 2010.

  1. nyghtryder_9
    Offline

    nyghtryder_9 New Member

    Joined:
    Aug 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Ok I tried go post in here, but my phone does what it feels like and somehow it went to another thread but every time I receive a call my phone rebooted. Its fine when I place a call , just when I receive one. I fixed permissions thru UD gtiols and rom manager and no help. Now it just starts jumping screens while I type or browse. What could make it do this? Any ideas would be great cause I'm out myself
  2. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    So your using UD... have you come from a different ROM or different version? Have you completely wiped your phone clean, data and cache, before installing UD8?
  3. nyghtryder_9
    Offline

    nyghtryder_9 New Member

    Joined:
    Aug 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Came front ss4.7. Wiped data/cache, cache 3 times, formatted boot and system 2 times no problems from day one till now
  4. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    Very strange... you install any apps, maybe that have services running that might be messing with it? I woudl say go to BlackDroidMod.com and hop on the IRC and ask some people... always helpful there...
  5. nyghtryder_9
    Offline

    nyghtryder_9 New Member

    Joined:
    Aug 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Ya ill have to try that. No new apps or anything just did some changing to the frame-res
    But when it started I switches back to my pre-framework version and still same thing. I tryed kernals and all just can't figure it out. And now its randomly playing all my ringtones one after another, even after I rebooted. I think I need to find a good priest!!!
  6. dlwhtrose
    Offline

    dlwhtrose Super Moderator Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,790
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    God forsaken desert, wishing to be back in Dixie
    What charger have you been using??? I have seen this type of activity from phones being charged on aftermarket chargers. Make sure when you charge your droid you are using the Motorola wall charger that came with it.
  7. nyghtryder_9
    Offline

    nyghtryder_9 New Member

    Joined:
    Aug 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Its the original charger. Currently going back to my SS4.7 to see if the problem still happens there. Good news ringtones stoped since i got into recoverydancedroid
  8. Bukada
    Offline

    Bukada New Member

    Joined:
    Jun 30, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    This happened to my phone couple months ago, Verizon had to replace my phone do to a "bad sensor" that would cause the phone to go crazy.. Self typing.. Switching home screens etc.
    You may need a replacement...
  9. nyghtryder_9
    Offline

    nyghtryder_9 New Member

    Joined:
    Aug 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    well once i switched back to ss 4.7 it was fine. redownloaded ud8 installed installed watermarked theme, reloaded apps and BLAM SATANS PHONE CAME ALIVE!!!! Gonna have to do some more tests tommorrow to try and see whats making it spazz.