Phone's being clunky, need help

Discussion in 'Android Hacks and Help' started by DocDoom187, Aug 11, 2010.

  1. DocDoom187

    DocDoom187 Member

    Joined:
    Aug 7, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I asked over on BDM and got no help.

    I'm running UDE 6.0.0 with Watermark'd theme. Everything runs really really slowly for me. Like, I have to wait 20ish seconds for my homepage to load. I removed some widgets and its going slightly faster, but still clunky. I checked applications and nothing extraneous is running in the background.

    Also, I had my phone overclocked to 800 mghz, and after 40 minutes of Internet and App use I lost 20% of my battery life. There's no way my battery only lasts 5 hours... There has to be a fix.

    Any help is much appreciated. Thank you.
     
  2. aggiechase37

    aggiechase37 Member

    Joined:
    Dec 25, 2009
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas, TX
    Ratings:
    +0
    Try a different ROM, kernel, launcher, phone. You didn't say what phone you were using.
     
  3. DocDoom187

    DocDoom187 Member

    Joined:
    Aug 7, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm using a Motorola Droid with the Kernel that comes with the UDE 6.0 ROM.
     
  4. aggiechase37

    aggiechase37 Member

    Joined:
    Dec 25, 2009
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas, TX
    Ratings:
    +0
    Alright well try a different ROM. I'm on Metickmod. It's awesome. I recommend.