Phone won't go into deep sleep

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by jackiescivic, Dec 30, 2012.

  1. jackiescivic
    Offline

    jackiescivic Senior Member

    Joined:
    Feb 10, 2011
    Messages:
    1,081
    Likes Received:
    284
    Trophy Points:
    83
    Location:
    Muskego, WI
    Ratings:
    +287
    As you can see from my screen shot, my phone is constantly awake. Is this solely because of my Circles widget? I don't have any other widgets being used that constantly update.

    View attachment 59616
     
  2. FoxKat
    Offline

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,008
    Likes Received:
    1,573
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,631
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    What are you complaining about? :confused: you're at 19 hours and only what, 40% used! :eek:

    :D

    But seriously, it's not constantly awake, it's coming on briefly to do things like check email, Facebook, gps, weather, calendar, cell towers, etc. even if it comes on for just 20 seconds, it will put a thin line of blue up there.

    Sent from my DROID RAZR using Tapatalk 2
     
    Last edited: Dec 30, 2012
  3. jackiescivic
    Offline

    jackiescivic Senior Member

    Joined:
    Feb 10, 2011
    Messages:
    1,081
    Likes Received:
    284
    Trophy Points:
    83
    Location:
    Muskego, WI
    Ratings:
    +287
    On the Maxx, I would have large pockets of blank space
     
  4. turbodave
    Offline

    turbodave Member

    Joined:
    Dec 30, 2012
    Messages:
    102
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    OK, stupid question, how in the world do you take a screen shot, and then display it here??
     
  5. FoxKat
    Offline

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,008
    Likes Received:
    1,573
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,631
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    Like this...

    Here's mine... Some pockets of blank, some of little lines, and I am on Jelly Bean.

    View attachment 59628

    Lol... Seriously, just press and hold both the power and volume down buttons together for about 3 to 6 seconds to capture the screen, then email it to your desktop. Then choose the image link above and find the pic on your PC. Or if you are running tapatalk, you can simply post from the app. When you want to post, choose the link to insert a picture and find the pic in your gallery under screenshots.
    Sent from my DROID RAZR using Tapatalk 2
     
    Last edited: Dec 30, 2012
  6. lloydstrans
    Offline

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    10,017
    Likes Received:
    193
    Trophy Points:
    478
    Ratings:
    +200
    Jackie I agree, at 19 hours your wake lines should all but disappear. do you have gsam? what does it say is rocking the boat.
     
  7. jackiescivic
    Offline

    jackiescivic Senior Member

    Joined:
    Feb 10, 2011
    Messages:
    1,081
    Likes Received:
    284
    Trophy Points:
    83
    Location:
    Muskego, WI
    Ratings:
    +287
    Yes, I do have gsam, but haven't really used it. I disabled Google Now completely, and that seemed to help just a tad. But it's still A LOT of awake time. Nothing like FoxKat's though lol.
    I tried to look through my Gmail settings to see if I could change it from push notifications to syncing even just every hour or two, but all I see is an option to completely turn off sync or turn off notifications. Am I missing something???
     
  8. LT*
    Offline

    LT* Member

    Joined:
    Jan 22, 2010
    Messages:
    634
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had this problem after the JB update on my Razr HD. Using Better battery stats I found that something called audioout_2 was keeping the phone awake. After some research, I found that after using any app with audio (games etc) Muting the sounds and then turning them back on kept the wake lock from happening. I also read here somewhere that turning the screen on before you unplug from a charger may help too. Hope this helps.
     
  9. lloydstrans
    Offline

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    10,017
    Likes Received:
    193
    Trophy Points:
    478
    Ratings:
    +200
    I just checked and they did away with sync intervals? on/off?
     
  10. jackiescivic
    Offline

    jackiescivic Senior Member

    Joined:
    Feb 10, 2011
    Messages:
    1,081
    Likes Received:
    284
    Trophy Points:
    83
    Location:
    Muskego, WI
    Ratings:
    +287
    Yeah I'm not seeing a sync interval for MailDroid either :-/
     
  11. FoxKat
    Offline

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,008
    Likes Received:
    1,573
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,631
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    Here's some awesome performance in battery life;

    [​IMG]

    [​IMG]



    [​IMG]

    [​IMG]

    Sent from my DROID RAZR using Tapatalk 2
     
  12. lloydstrans
    Offline

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    10,017
    Likes Received:
    193
    Trophy Points:
    478
    Ratings:
    +200
    FoxKat you spend way too much time on the phone, when do you find time to work. Lol.
     
  13. jackiescivic
    Offline

    jackiescivic Senior Member

    Joined:
    Feb 10, 2011
    Messages:
    1,081
    Likes Received:
    284
    Trophy Points:
    83
    Location:
    Muskego, WI
    Ratings:
    +287
    Didn't you know? Playing on his phone IS work!
     
  14. lloydstrans
    Offline

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    10,017
    Likes Received:
    193
    Trophy Points:
    478
    Ratings:
    +200
    An hour plus yakking on the phone???? Jeeesh!!! I could of talked my XGF how to get to seven eleven. (One turn)

    Just puppy footing around. (auto correct)
     
  15. lloydstrans
    Offline

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    10,017
    Likes Received:
    193
    Trophy Points:
    478
    Ratings:
    +200
    Probably like me, 15 minutes on hold for a 30 second conversation.

    Just puppy footing around. (auto correct)
     
Search tags for this page
android deep sleep
,

android phone wont sleep

,
android wont sleep
,
deep sleep razr hd
,

galaxy s3 wont go to sleep

,
my android wont sleep
,
my phone wont go to sleep
,
phone wont go into deep sleep
,
phone wont go to sleep
,

phone wont sleep