Phone won't boot Liberty 2.01

Discussion in 'Liberty ROM DX' started by miller922, May 6, 2011.

  1. miller922

    miller922 New Member

    Joined:
    Nov 7, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been using Liberty since it first became available and haven't had any serious issues outside of the random freezes/reboots until I hit 2.01. After installing 2.01, I started experiencing problems when the phone would reboot. It would take a while for it to come back up, if it came back up at all. Sometimes I would have to resort to a battery pull to get it to come back up properly.

    A few days ago, I was having wifi issues, so I turned if off (fully, not using reboot) and it refused to come back on, with the exception of displaying the charge screen if I pulled the battery, unplugged it, and plugged it back in. After a bit of playing, I realized that I could get it to boot into Koush's recovery by pulling the battery with it unplugged, waiting a bit, plugging it back in without the battery, and retrying until it booted into the recovery. While I was in there, I made a backup and then reset it to factory conditions. Tried it again, but it still didn't work. I finally ended up SBFing it after trying a few other things like restoring an old backup. The SBF got it up and running, so I cleared everything and restored my backup to get the things I wanted out of it. Unfortunately, I didn't really have any more time to screw around with it to do another SBF and a new install, so I left it in my restore (dumb, I know).

    Last night, my phone did the same thing with not being able to boot, but I had just taken nyquil, so I passed out after plugging it in to get it to charge. Today, I tried the same steps as before and got it to SBF, but afterward, it still had the same issue of black screen when I tried to power it on and charge screen when I didn't. The difference now is that I don't have the recovery anymore because of the SBF and I can't seem to get into the bootloader. I let it sit a while after plugging it in and pressing power and miraculously came to life after I let it sit while I was doing other things. I signed in to google and started prepping it to root and bootstrap and everything to get what I wanted out of the backup. For whatever reason, it reset itself while it was installing things, but came right back up. I finally got to the point to root it with Z4, did so, and it didn't come back from root. As of now, the only response I get is plugging it in without the battery in and getting the charge screen. I've tried leaving it, I've tried getting into the bootloader, and I just don't know what to do now.

    Do any of you have any suggestions whatsoever? Sorry that this is so long, I just wanted you to know everything I've tried that isn't working.

    Update: After leaving it sitting for a while without the battery in or being plugged in, I came back and put the plugged it in with the battery in. After a few moments, it booted into my SBF'd .320. I've got root and I installed the bootstrap, so that should make it a little easier to work on it if it gives me issues booting again.