Phone will not boot into recovery....

Discussion in 'Liberty ROM DX' started by Dream, Jun 8, 2011.

  1. Dream

    Dream Member

    Joined:
    Nov 5, 2009
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    After installing v.7 (installed it right over v.6) it will not boot into recovery. I was trying to go back to v.6, and when Toolbox askes me if I want to reboot into recovery, I select yes, then it just reboots and goes to a blank screen. I have to pull the battery to get the phone to boot back up. Any ideas?
     
  2. kilahimm

    kilahimm Member

    Joined:
    Feb 17, 2011
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have DX bootstrap installed or D2 bootstrap installed? It sounds like what people encounter when they have DX bootstrap installed on GB with USB Debugging Enabled.
     
  3. Dream

    Dream Member

    Joined:
    Nov 5, 2009
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I do have it installed, and usb debugging enabled. I will try to disable and it and try again. Thanks.
     
  4. cjriddle22

    cjriddle22 Member

    Joined:
    Aug 9, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    the Ville
    Ratings:
    +0
    Yeah you have to have usb debugging DISabled for it to work with GB. Or you can use the D2 Bootstrapper. I thought that Liberty GB used the D2 one, but I might be mistaken. I just side load D2 Bootstrapper after each install to keep it simple.
     
  5. Dream

    Dream Member

    Joined:
    Nov 5, 2009
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Disabling the USB worked. Thanks guys!