1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

phone wasn't working. is now.

Discussion in 'Gummyjar Droid2' started by moveright, Feb 9, 2011.

  1. moveright
    Offline

    moveright New Member

    Joined:
    Sep 9, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    last night I downloaded and installed this rom through ROMmanager. I chose wipe data option.

    after installation, it was not until this morning I noticed my phone was not working.

    I went into ROMmanager and chose to restore my backup. it did not restore the backup, instead it just rebooted my phone but now the phone part works. so. I'm glad the phone works but I'm just curious if anyone can explain this glitch to me.
  2. royolpunk
    Offline

    royolpunk New Member

    Joined:
    Nov 23, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Hmm, weird. Did u wipe data/cache before restoring nandroid?
    I like to do things within cwkmod itself

    Sent from my Droid using DroidForums App
  3. moveright
    Offline

    moveright New Member

    Joined:
    Sep 9, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Here's what I did:

    1. installed ROMmanager ( I was using fission manager previously as I am coming from fission)
    2. flashed recovery and performed a backup

    3. chose install rom
    4. selected gummy
    5. it asked before it downloaded if I wanted gapps and to wipe data, so I chose to wipe data
    6. it did it's own thing, downloaded, then installed, then rebooted.

    At that point, I went through and re-did my system settings, notifications, etc....

    that's it! but, this morning, when I noticed the phone would not make calls, I freaked, and went into ROMmanager, chose to restore my backup (which should have been fission), but all it did was reboot gummy. but, then it worked.