Phone vibrates when it shouldn't

Discussion in 'Droid RAZR MAXX' started by 94lt1, Feb 4, 2012.

  1. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,759
    Likes Received:
    1,857
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,054
    Current Phone Model:
    Droid Turbo
    Am i blind or missing something? I've set the phone to never vibrate.... and yet it does everytime i get a text.... is there a setting that I've missed?

    Sent from my DROID RAZR using DroidForums
     
  2. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,759
    Likes Received:
    1,857
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,054
    Current Phone Model:
    Droid Turbo
    And haptic feedback is off. Completely stock

    Sent from my DROID RAZR using DroidForums
     
  3. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    13,759
    Likes Received:
    1,857
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,054
    Current Phone Model:
    Droid Turbo
    Nevermind.... there is a setting in the text messaging options. Found it ty anyway

    Sent from my DROID RAZR using DroidForums
     
Search tags for this page
droid razr maxx turn off haptic feedback
,
droid razr maxx vibrate when typing
,
how come my samsung phone keeps on vibrating
,
how to keep phone vibrating on razor
,
how to make the droid x never vibrate while typing
,
my android phone keeps vibrating
,
my phone keeps vibrating
,
why does my android 4 phone keep vibrating
,

why does my android phone keep vibrating

,

why does my phone keep vibrating