Phone unstable..EDIT: Now wont even boot up

Discussion in 'ChevyNo1' started by DatacomGuy, Jul 28, 2010.

  1. DatacomGuy
    Offline

    DatacomGuy New Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Yesterday I tried a ulv kernel.. and it didn't work out very well. Phone wouldn't even stay powered on, would turn off during phone calls, etc.

    After 2 or so hours and I got home, I switched back to a lv 1.1 kernel. It's running slightly better, but not by much. Apps like phone and handcent are locking up and FC'ing, and I just had 3 reboots at once.

    Also, phone is running extremely hot.. i'm running at 1.0 with 550 min through setcpu.

    Thoughts? Should I try another kernel?

    EDIT; reinstalled lv 1.1, some FC's, but it's at least running right now. :(
    Last edited: Jul 28, 2010
  2. aldrichg9
    Offline

    aldrichg9 New Member

    Joined:
    Mar 30, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like you need to keep trying kernels if you aren't happy, but try to post some temps so guys can get an idea of just how hot is extremely hot.
    For example as I am typing this on my droid setcpu says I'm at 33C or 91F. Running a 1.1 ghz lv kernel

    Also as a sidenote are you sure the kernel is causing your fc's?
    My wife was having trouble with fc's when I switched her to. After listening to her complain about it I realized I had left the launcher that came with the rom. I switched it to adw and suddenly she is much happier with her phone.

    I guess that's my thoughts that you asked for.
    Good luck and keep trying.
  3. DatacomGuy
    Offline

    DatacomGuy New Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    It was running fine before i tried the ulv. Now running like crap.
  4. geoffwhite18
    Offline

    geoffwhite18 New Member

    Joined:
    Jul 28, 2010
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    0
    Hmm. I cant get any of them to work from rom manager. I have to download them and do an update.zip type install to even get them to work!
  5. NattyBee
    Offline

    NattyBee New Member

    Joined:
    Jun 8, 2010
    Messages:
    998
    Likes Received:
    0
    Trophy Points:
    0
    hmm...personally I don't use Rom Manager at all...last time I ever did, it gave me issues on the same roms that work fine when downloaded through the web and installed via update.zip...
    just a thought...

    also, what's your Max setting in setcpu? with SS, I generally run min 250 max 550, because it's fast enough to run that way...I generally idle at 82-86 degrees and run in the 90's for moderate usage, unless certain apps (maps, 93.3 WMMR, etc) which will cause temps to go up to 100+ but never too too high...

    one other thought...have you tried re-installing? what rom are you running? just some thoughts.... I hope you're having better luck by now and if not I hope it smooths over soon!
  6. DatacomGuy
    Offline

    DatacomGuy New Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I tried re-installing. A few times. I'm running SS 4.5. It's running better now, but still not perfect.

    Looking forward to 4.6.
  7. NattyBee
    Offline

    NattyBee New Member

    Joined:
    Jun 8, 2010
    Messages:
    998
    Likes Received:
    0
    Trophy Points:
    0
    Well you're in luck, my friend! 4.6 was released yesterday afternoon...it's running very smooth...fast and stable! I can say that I have installed it on top of 4.5 without wiping, on top of Succulent Desire without wiping, and as a clean install, and each time is has performed beautifully, so perhaps give it a try and hopefully you'll have good news to report back to us ;)

    Just remember, back up your current rom/config that is working properly...just in case, I mean it takes 2 min, it will never hurt to back up first :)

    Good luck, brother!
Search tags for this page

installed custom kernel and phone will not boot correctly