Phone talks

Discussion in 'Motorola Droid 3' started by DigbyDNh, Dec 27, 2011.

  1. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    HELP! My phone just in the last couple of weeks has started saying "verzion wireless" when a call is coming in or when my sd card is preparing. I've gone to my setting and can't find anything to change it. Is anyone else's phone doing this? If so how did you fix it?

    Sent from my DROID3 using DroidForums
  2. Shimmy549
    Offline

    Shimmy549 New Member

    Joined:
    Nov 8, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    It says that from the speaker or like a notification sound?

    I could almost see if it only happened when making calls (using the network), but I don't know what the media card would have to do with anything.

    Are you sure it only happens when you make calls or the phone is preparing the SD?

    Sent from my DROID3 using Tapatalk
  3. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    It's from the speaker. Right when I push the call button in a lady's voice it says version wireless and then my phone connects. Also when receiving a call it says the same thing then I hear my ringtone. It's really annoying

    Sent from my DROID3 using DroidForums
  4. Scott B
    Offline

    Scott B New Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Maryland
    Your call connect tone and sd mounting tone are notifications that can be turned off through your settings. Sometimes when I pull my battery, all my notification tones change and turn on and off.

    In the settings menu you will find call connect notification along with dropped call and roaming and such. I believe its under security settings. If its not, tell me what phone you have and ill look into it for you.

    Sent from my DROIDX using DroidForums
  5. Shimmy549
    Offline

    Shimmy549 New Member

    Joined:
    Nov 8, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, the call tone makes sense. I didn't know the SD notification could use the little "Verizon Wireless" branding alert, though.

    Sent from my DROID3 using Tapatalk
  6. husker_fan
    Offline

    husker_fan New Member

    Joined:
    Jan 14, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    I turned mine off and then on the other day and it talked to me too. I wasn't that close to my phone, but it said something about not having signal. I had never heard it say anything before thought it was really weird. It was some lady robot voice.
  7. Scott B
    Offline

    Scott B New Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Maryland
    The Verizon wireless tone is one of the preloaded android sounds on my phone. The signal lose notification is one of the options with the call connect notification. I know several people that have had the same issue when power cycling there droids. I keep my phone on vibrate so it doesn't bother me to much.

    Sent from my DROIDX using DroidForums
  8. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    That's what mine says.

    Sent from my DROID3 using DroidForums
  9. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    I call customer service and they are looking into it cause it's not suppose yo be doing that.

    Sent from my DROID3 using DroidForums
  10. Scott B
    Offline

    Scott B New Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Maryland
    I hope they come up with something. Let me know what they tell you.

    Sent from my DROIDX using DroidForums
  11. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    They said it was the roaming setting. Go to settings

    Sent from my DROID3 using DroidForums
  12. DigbyDNh
    Offline

    DigbyDNh New Member

    Joined:
    Dec 27, 2011
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Go to settings>sound>and click the roaming option. It works I tried it

    Sent from my DROID3 using DroidForums
Search tags for this page

how do i get my droid razr to stop saying verizon wireless

,
how do i stop razr from saying verizon wireless
,
how to make a droid razr stop saying verizon wireless when i
,
my droid razr just talks when i push any button