Phone stays connected to 3G even when Wi-Fi is on?

Discussion in 'ChevyNo1' started by audioman42, Aug 27, 2010.

  1. audioman42

    audioman42 Member

    Joined:
    Dec 9, 2009
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Before I came to SS, the data connection icon in the status bar would always disappear after I connected to Wi-Fi; now it doesn't. If I disconnect from Wi-Fi and then reconnect, the icon disappears but eventually comes back. I also noticed that the upload arrow tends to stay highlighted for minutes at a time. Is this supposed to be happening?
     
  2. briantmathers

    briantmathers New Member

    Joined:
    May 15, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Did you apply any of the 4.7 patches? I believe Patch #1 was supposed to fix that.
     
  3. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
  4. audioman42

    audioman42 Member

    Joined:
    Dec 9, 2009
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    whoops, i didn't even know about the first patch. i'm new to this rom and all i saw was the thread about the patch for pandora that messed up a few people's phones, so i didn't apply it. i just applied patch #1 and all is well now. thanks!