Phone reception

Discussion in 'LithiumMod' started by pinto127, Sep 26, 2010.

  1. pinto127

    pinto127 Member

    Joined:
    Mar 30, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    First, Thanks for all your hard work. really love tinkering with my phone and you guys make it fun!!!!

    Second, I searched the thread and got the world asa response so I hope this is not a repeat or bother but . . .

    I downloaded your ROM, which I love, but I noticed my phone reception dropped a bar or two. Any fixes or known issues here??

    Thanks
     
  2. pinto127

    pinto127 Member

    Joined:
    Mar 30, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No one has any thoughts on this???

    I have a Droid 1 running 2.2 with Lithium Mod 1.0.12
     
  3. joeyx2

    joeyx2 Member

    Joined:
    Aug 19, 2010
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Call *228 option 2 is all I can tell u. Maybe towers r acting up or new interference.
     
  4. listenman20

    listenman20 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    GA
    Ratings:
    +0
    are you really having reception problems or just seeing fewer bars? i rarely pay attention to bars unless i'm just having problems getting a connection to either data or voice. and the whole time i've run lithmod i never had any unusual problems connecting to either in places known to have signal. i have heard of others complain of seeing less bars even tho they had no trouble connecting on all different kinds of ROMs.
     
  5. pinto127

    pinto127 Member

    Joined:
    Mar 30, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hmmmm Interesting. Never had any known issues connecting. Only noticed the bars.

    Will watch this going forward. Thanks