1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Phone log always start with number 1... please help...

Discussion in 'Motorola Droid 2 Global' started by stingmisc, Sep 28, 2011.

Thread Status:
Not open for further replies.
  1. stingmisc
    Offline

    stingmisc New Member

    Joined:
    Jun 5, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I am using GB 607. Everytime I see the phone log, it always starts with number 1. while I am not in the US, so it's not possible to make an outgoing call because of the number 1.

    is there anyway to eliminate that? maybe there is a setting that I don't see?

    when using froyo, I didn't see this problem



    thanks
  2. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    Try disabling Assisted Dialing.
  3. stingmisc
    Offline

    stingmisc New Member

    Joined:
    Jun 5, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    got it thanks...


    solved... please close the thread....
  4. CJM
    Offline

    CJM Developer Relations Staff Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,225
    Likes Received:
    500
    Trophy Points:
    113
    Location:
    Mississippi Gulf Coast
    Closed

    Tapped from an Unbrickable DROID
Thread Status:
Not open for further replies.
Search tags for this page
assisted dialing
,

assisted dialing droid razr

,
assisted dialing galaxy s3
,
disable global dialing android
,
droid x2 assisted dialing
,
galaxy s3 assisted dialing
,
how to turn off assisted dialing on droid x
,
razr disable assisted dialing
,
samsung s3 contact start with phonelog
,

turn off assisted dialing android

,
why does my galaxy s3 always go to assisted dialing?