phone locks up under heavy use then reboots - Nextheme?

Discussion in 'Bugless' started by y0manda, May 30, 2010.

  1. y0manda

    y0manda Member

    Joined:
    Nov 28, 2009
    Messages:
    335
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I've had 5 random reboots muti tasking with phone in last 3 hours, after installing nextheme going back to smoke glass bb v 1.0
     
    Last edited: May 30, 2010
  2. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    I've had nextheme on both 1.0 and 1.1 with no issues at all under heavy use. I run the lv 1ghz kernal too
     
  3. RobStemen

    RobStemen Member

    Joined:
    Dec 31, 2009
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    It's not the Nextheme, you're clocked too high. Decrease the speed or increase the voltage.
     
  4. y0manda

    y0manda Member

    Joined:
    Nov 28, 2009
    Messages:
    335
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Thanks, ill try it again
     
  5. altjx

    altjx Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    I've had this happen even without overclocking, before I even knew how to overclock. Let us know if it happens again, I'd like to see what causes that too
     
Search tags for this page

android reboots under load