phone keeps saying "VERIZON WIRELESS" all ringtones gone after install a battery save

Discussion in 'Droid Bionic Tech Support' started by rglad007, Jan 12, 2012.

  1. rglad007
    Offline

    rglad007 New Member

    Joined:
    Jan 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi, after I uninstalled a battery saver app, it appears to have removed all my ringtones that I had saved. My phone keeps saying "verizon wireless" which i have changed when i picked a different ring tone, but just a few minutes ago, my phone kept saying "verizon wirelss" about 3 times but I did not have any notifications which is what I had first thought it was. It just started saying it on its own. Not sure what this batter saver app did, but it messed some thing up in my phone and wondered if anybody had any suggestions on how to fix this. Unfortunately, I don't remember what the app was called exactly.
    thanks for any help you might have!

    Rachel
  2. rglad007
    Offline

    rglad007 New Member

    Joined:
    Jan 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I think i might have figured it out, after i uninstalled the app, I had to go back into settings and reset to my prior settings, the "verizon wireless" voice was letting me know when my cellular service was going in and out. I should be okay now, turned off roaming notifications and sd card notifications as well.
Search tags for this page
droid bionic just keeps saying verizon wireless
,

droid razr says verizon wireless when ringing

,
fdr ringtone make a ringtone
,
for my droid razr hd, how to stop it from saying verizon wir
,
how do i make my droid stop saying verizon wireless
,

how do i make my phone stop saying verizon wireless

,
how do i make my razor droid stop sayi ng verizon droid when
,
how do i stop android from saying verizon wireless
,
how to make my phone stop saying verizon wireless when it ri
,
how to stop the ringtone from saying verizon wirelrss
,
shut off verizon wireless saying at ringtone for bionic
,
stop ringtone saying verizon wireless