Phone keeps rebooting

Discussion in 'Droid Rooted Help' started by JPING2007, May 2, 2010.

  1. JPING2007
    Offline

    JPING2007 New Member

    Joined:
    Feb 1, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Installed bb v1.0 lastnight and now everytime i plug the usb cable in the phone just keeps rebooting. I have bb v.9 installed with no problems, i also had the leaked version installed with no problems. i wiped the phone 3 times and cleared the cache 3 times and it still does it..also when the phone does actually start up if i try and power the phone off it will keep rebooting too. I dont know what to do so any help would be appreciated.

    Thanks,
    James
     
  2. peteralfonso
    Offline

    peteralfonso Premium Member Premium Member Developer

    Joined:
    Mar 18, 2010
    Messages:
    844
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What are you clocked to?
    did you wipe before installing official V1 or before installing the leak or 0.9?
     
  3. JPING2007
    Offline

    JPING2007 New Member

    Joined:
    Feb 1, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Its clocked to whatever the rom comes with. I wiped before i installed all of the roms. I tried going back to v.9 but it was still doing the same thing. Right now i cant even put the usb cable in the phone because it just keeps rebooting.
     
  4. peteralfonso
    Offline

    peteralfonso Premium Member Premium Member Developer

    Joined:
    Mar 18, 2010
    Messages:
    844
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So you can wipe a couple times and install V0.9 and it still happens? Are you wiping data/factory reset and cache? Wipe your sd card too just incase.
     
  5. JPING2007
    Offline

    JPING2007 New Member

    Joined:
    Feb 1, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yea i wiped it three times before trying to install every rom. I did the data/factory reset and cleared the cache 3 times..i also cleared the cache from the sd card. I'm hoping that something isnt wrong with the phone.
     
  6. bal81
    Offline

    bal81 Member

    Joined:
    Nov 8, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    im having the same problem but only when usb debugging is checked, if i uncheck it it doesnt do it
     
  7. JPING2007
    Offline

    JPING2007 New Member

    Joined:
    Feb 1, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i had read that somebody else was having that problem and i checked to make sure it was off..it was so im not sure whats going on with my phone :/
     
  8. veedubsky
    Offline

    veedubsky Member

    Joined:
    Aug 13, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I installed a new edition of PE and then flashed the slayher LV1100 and now my phone keeps boot looping. I get to the unlock and just as the SD card loads the phone then resets and I cant even reboot into recovery from the shut down screen or even holding the "x" key. What do I do now...

    -Doug

    ***EDIT JUST WENT AHEAD AND DID THE UNROOT AND RESTORE USING COMPUTER USB****
     
Search tags for this page

galaxy s3 keeps restarting preparing sd

,
my umx tracfone sd card not working
,
reboot cell phone umx
,
reboot umx phone
,
tracfone umx keeps restarting
,
umx phone keeps rebooting
,
umx phone reboot
,
umx phones not turning on