phone has no service

Discussion in 'Gummyjar Droid2' started by mentalchaos, Jan 6, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I installed gummyjar using using clockworks. and Koush’s Bootstrap Recovery Works for Droid 2. Everything installed correctly. When I booted up my phone I had no service. How do I go about fixing this.
  2. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    Try reflashing the rom. Be sure to wipe system and cache first

    Sent from my DROID2 using Tapatalk
  3. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm pretty new to this. Sorry but could you help me with doing that. I'm using a droid 2
  4. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    Click d2 bootstrap app. Click bootstrap recovery then ok. Then click reboot recovery. When you get to the console you will see two wipe options. Do both. Now go to mounts and storage and choose mount system. Go back to the first menu. Choose install from sd. Navigate to the gummyjar zip and choose it then say yes. Should take care of it.

    Sent from my DROID2 using Tapatalk
  5. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    still no service. how do I recover my old stock settings before the rom?
  6. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    Did u make a backup before u flashed the rom the first time?

    Sent from my DROID2 using Tapatalk
  7. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yes. just not sure if I'm using it right though I tried to recover it using the rom manager, but didn't work.
  8. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    Go into bootstrap like before but this time choose backup and restore. Then choose your back up

    Sent from my DROID2 using Tapatalk
  9. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    what do you think went wrong?
  10. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    No clue lol. I've had the same problem with gummyjar a couple times

    Sent from my DROID2 using Tapatalk
  11. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    should I try again.?
  12. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    That's your call

    Sent from my DROID2 using Tapatalk
  13. mentalchaos
    Offline

    mentalchaos Member

    Joined:
    Jan 6, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I tried it again and still no service.
  14. bookie
    Offline

    bookie Member

    Joined:
    Nov 16, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lincolnton, GA
    Ratings:
    +0
    I really don't know what to tell ya man lol. The stuff I told ya to try has always worked for me.

    Sent from my DROID2 using Tapatalk
  15. FC127
    Offline

    FC127 Member

    Joined:
    Dec 9, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cortland, NY
    Ratings:
    +0
    Did you try *228? That will reprogram ypur phone...

    Sent from my DROID2 using DroidForums App
Search tags for this page
android saying it has no service and has wrong date and time
,
gummy 4.4.2 has no phone connection
,
my android phone has no service
,

verizon phone has no service