Phone Contacts not showing in Contacts App

Discussion in 'Droid X Tech Support' started by jonesj198, Jul 18, 2010.

  1. jonesj198

    jonesj198 New Member

    Joined:
    Jul 18, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My contacts are in my phone, you can see them in the dialer and pressing the contacts tab. But if I go into messaging and try to see them there, or in the regular contacts app, they arent there. So I know my phone has the contacts because I can search for them, just cant scroll them in the app. Has other people had this same issue. I know about showing the groups, and also disabling and enabling the sync.

    So I have all my contacts synced with gmail. I thought maybe something was set up wrong so I did a hard reset and reset up my device and re-synced the contacts from my gmail account.

    Lets hear anyones similar issues with contacts.
     
  2. Takenumbrage

    Takenumbrage New Member

    Joined:
    Jul 18, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Took me ~30-60 minutes to get (mostly) everything synced properly. Assuming you've left enough time?
     
  3. jonesj198

    jonesj198 New Member

    Joined:
    Jul 18, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I got my X on friday at like 2pm. I have given it plenty of time to sync. I work at verizon as well and havent noticed any other issues from customers yet. But wasnt sure if there was a fix or if anyone else had the same issue
     
  4. PrisonBound

    PrisonBound New Member

    Joined:
    Jul 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I actually just e-mailed the guy who sold me my Droid because he transferred all my contacts over...and they didn't all transfer. Some were fine, some were skipped, and I think some did a weird thing when they merged with Facebook and only the FB info was kept, so no phone numbers. I'm having to go back and manually check all ~200 contacts from my old phone now, ugh.
     
  5. mrankin1120

    mrankin1120 New Member

    Joined:
    Jul 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same problem!! they show up everywhere except the favorites area and the contacts icon.. they're under the phone icon.. but not where i need them in the contacts icon. please help!
     
  6. kendubya

    kendubya Member

    Joined:
    Aug 28, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    #6 kendubya, Sep 9, 2010
    Last edited: Sep 9, 2010
  7. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Contacts for your email and messaging are reached by typing the first few letters of the name. Your Droid will bring up the person (or persons) to choose automatically.
     
  8. kendubya

    kendubya Member

    Joined:
    Aug 28, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
  9. howzball

    howzball Member

    Joined:
    Feb 3, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    One of the beautiful things about the way the Droids work with your contacts is that if you happen to have a contact, not on your Gmail them they get deleted for you.

    If you don't have an email address for them why on Earth would you want to call them?
    I actually have contacts I call regularly and never email, grand parents for example...the Droid doesn't like that. If I don't manually create their contact on my Gmail account then I can kiss Grandma goodbye.

    After the Froyo update the option to Not Synch Gmail got reset, so seeya later 250 contacts. :icon_evil:
     
  10. icemang

    icemang New Member

    Joined:
    Sep 7, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a simple way to copy google contacts to my contacts? every time I enter a contact it goes straight into google but I want them all together. I'm a new user and not particularly technical, I don't understand how to do this. tia.
     
  11. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,871
    Likes Received:
    609
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +678
    Current Phone Model:
    Nexus 6P
    Open contacts hit the menu button and hit more and go into settings. Under contact settings it says new contacts, make sure phone and google are checked. Or just google or just phone whatever you want.
     
  12. icemang

    icemang New Member

    Joined:
    Sep 7, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Sydman, will do. Will that move (or copy, either is fine) existing google contacts into the phone, or will it just work from here on out?
     
Search tags for this page

android contacts not showing

,
android contacts not showing up
,
android contacts not showing up dialer
,
android not displaying contacts
,

android phone contacts not showing

,
contact not displaying contacts on ghe phone
,
contacts not displaying on android
,
droid 2 contacts not showing
,
my phone is not showing contacts
,
my phone is not showing the contacts