Phone Call Setting???

Discussion in 'Android Tech Support' started by MelissaSue21, Dec 27, 2010.

  1. MelissaSue21
    Offline

    MelissaSue21 New Member

    Joined:
    Dec 26, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    My mom just called me and the automated voice messaging thing said "Verizon Wireless" then my ringtone went off. I'm pretty sure the Verizon Wireless thing was because my mom uses verizon. Anyone know how to remove that? I just want my ringtone to play.
  2. Lenagainster
    Offline

    Lenagainster New Member

    Joined:
    Aug 1, 2010
    Messages:
    447
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Silver Spring, MD
    Go to "Settings", then Caller Settings, then Caller ID readout and select Ring Only. Then you will get only the ringtone; either the generic ringtone or the one specifically selected for the caller.

    It could be that your Mom has enabled her call privacy and she does not transmit her phone number when calling you.
  3. MelissaSue21
    Offline

    MelissaSue21 New Member

    Joined:
    Dec 26, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Thats what I originally tried and it didn't work.
Search tags for this page

phone callsetting