Phone calendar not syncing with Google

Discussion in 'Motorola Droid X' started by DrDiff, Dec 25, 2011.

  1. DrDiff

    DrDiff Member

    Joined:
    Dec 18, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NW Indiana
    Ratings:
    +0
    My ex-wife and I use Google calendar to share dates fort our sons. For about two weeks my phone calendar hasn't syncedwith the shared Google calendar. I have tried to force a sync but the option to sync the phone is not lit up and won't light up.

    How do I manual force the synchronization?

    Sent from my DROIDX using Tapatalk
     
  2. jamesfmiller

    jamesfmiller Member

    Joined:
    Dec 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My Droid x and Computer don't sync the google calendar anymore either
     
  3. kooshie

    kooshie Member

    Joined:
    Jan 1, 2011
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hudson Valley
    Ratings:
    +0
    The phone Calender does not sync with google.

    Sent from my DROIDX using DroidForums
     
  4. KeepItReal

    KeepItReal Member

    Joined:
    Dec 19, 2010
    Messages:
    299
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Was it syncing before? Note: as with contacts, entries into the calendar must be entered and saved using 'gmail'. They will default to using the phone, unless you change it when you create your entries. If you created it on the phone, you can not change it: you have to reenter it as Gmail. If contacts are saved on the phone, Verizon's Backup Assistant will back up those entries; Google will back up those entries saved as gmail. I personally saved all contacts in gmail and have Google back them up to avoid some on verizon and some on Google. Each phone does the setup for their contacts and calendar a little different. I downloaded Jorte, a calendar app that upon setup, lets you chose the default of gmail. So I end up having all my contacts and calendar backed up in Google.

    Sent from my SCH-I510 using DroidForums
     
  5. Nyobie

    Nyobie Member

    Joined:
    Oct 15, 2011
    Messages:
    181
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Michigan
    Ratings:
    +3
    Dud you check 'Settings' to see if there is a menu option called ' Sync'? If there is, you can probably manually sync if you go into Sync.

    I don't know for sure if your menu options are similar to mine, sorry if it doesn't help.

    Sent from my HTC Thunderbolt
     
  6. jamesfmiller

    jamesfmiller Member

    Joined:
    Dec 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    solution

    I found this someplace, so will not take credit, but here is the solution

    The Droid X has its own calendar which I had been using and it was syncing with my google calendar on my computer (web). It stopped syncing a couple months ago

    Back to the solution:

    On the phone download or find in the app Google Calendar, Add this to the home page. Move the Phone Calendar off the home page. This works perfectly!
     
  7. dogman356

    dogman356 New Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Driod Razr Maxx and lately, calendar events I put on my phone are not showing up on my Outlook calendar on my computer. everything put on my Outlook calendar on the computer DOES show up on the phone. Any idea what I am doing wrong here? Thanks
     
  8. angelav

    angelav Member

    Joined:
    Feb 8, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Missouri
    Ratings:
    +0
    Just to clarify....the app is called "Google Calendar". I do not already have this on my phone nor can I find it in Google Play store.
    My phone also stopped syncing with my gmail on my laptop calendar and I've missed appointments. ugh!
     
  9. kooshie

    kooshie Member

    Joined:
    Jan 1, 2011
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hudson Valley
    Ratings:
    +0
    You must make sure that you have selected your "Google calendar" as your default on your device under "general settings" or else it will save to the "phone calendar". If you already have your google calendar selected and it its still not syncing try de-selecting the calendar sync option & then re-selecting it under "calendars to display".
     
  10. ASongbird

    ASongbird New Member

    Joined:
    May 24, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having a problem that I haven't seen addressed. My google calendar is now syncing with my Razr (stopped working with Jelly bean - was able to fix that thanks to the help on this site). Appointments added to the phone are not syncing to google. When I look at my Calendar-->Settings-->Calendar to display, google and device calendar are both checked. When I then select "Calendars to sync", it shows the Device Calendar as "non-syncable." This was working fine until the Jelly bean update. I have followed the suggestions about clearing out the device storage, shut down,etc. Any suggestions for how to get this fixed without resorting to the Google Calendar app?
     
  11. kooshie

    kooshie Member

    Joined:
    Jan 1, 2011
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hudson Valley
    Ratings:
    +0
    The phone calendar has never been synced with Google. You must save it to the Google calendar.
     
  12. ASongbird

    ASongbird New Member

    Joined:
    May 24, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can you explain a bit more fully on how to do this? I have spent quite a bit of time on Google searching for help and it only explained how to sync one way - Google to phone - that I could find. Got that working. Phone to Google was working before Jelly Bean. Do you mean sync with Google calendar on phone or Google Calendar on the Web?

    Appears that you can enter entries as phone only or Google calendar and the phone entries are non- syncable.

    NEW Question: Is there a way to set all new entries as Google calendar so I don't have change each time?
     
    Last edited: May 25, 2013
  13. kooshie

    kooshie Member

    Joined:
    Jan 1, 2011
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hudson Valley
    Ratings:
    +0
    When you save something to your calendar on your phone you must select your Google email address calendar not the device calendar. Go to your calendar, menu, settings then select your gmail address. That is the only calendar that will sync to the web.
     
  14. tyseft163

    tyseft163 Member

    Joined:
    Jun 19, 2011
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Central PA
    Ratings:
    +0
    But, does making entries into gmail calendar in Android allow those entries to come up in Google Now? So far, I've only seen Google Now cards for device calendar entries. It seems to ignore the gmail account calendar. Kind of defeats the purpose of Google Now. I hope I'm wrong
     
  15. tyseft163

    tyseft163 Member

    Joined:
    Jun 19, 2011
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Central PA
    Ratings:
    +0
    Disregard. This is working on my second ASURION supplied Bionic
     
Search tags for this page
android device calendar non syncable and i need to sync to gmail
,
device calendar non syncable
,
droid 4 calendar non-syncable
,
droid 4 device calendar non-syncable
,

droid x calendar not syncing with google calendar

,
droid x not showing calendar event
,
how can i remove the non syncable droid device calendar
,
my android phone does not sync with google calendar
,
phone calendar not synced
,
where is calendar saved on droid4 motorola