1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Phone boots to black screen (no logo)

Discussion in 'Rescue Squad Help' started by zero0920, Mar 15, 2011.

  1. zero0920
    Offline

    zero0920 New Member

    Joined:
    Mar 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    A bit of backstory:

    The past week or so, I've noticed that my phone's been on the blitz. It was rooted when it first came out, then didn't root it again after the 2.0 patch came out. Recently, my phone's been freezing and locking up when texting, and eventually moved on to everything, and most commonly when I open the keyboard. I ended up rerooting it, flashing to the new Stock Gingerbread 2.3.3 today. The phone ran faster, but eventually starting locking up again. Me and my girlfriend were listening to music on it on the way home from one of her friend's house, and it was fine. We were playing with my dog before I had to take her back home, and I realized my phone was still in my pocket, so I took it out and set it on a table. Upon actually taking her home, I realize my phone was black.

    Originally, I could slide my thumb across it and felt the clicking of the unlock. After Battery Pulling, however, the phone attempts to boot, but there's no Moto logo, nor does SPRecovery show. If I RSD mount it, my computer recognizes that my phone is plugged in, but no "Mounted:USB Flash Ready" etc. text is shown. I was able to reflash SPRecovery, and RSD shows my boot progress. However, it did little and I still have the same problem: a black screen with a backlight.

    Being newly rooted, I hate the idea of taking it to Verizon. I plan on leaving it on overnight, but I know the battery was around 70% when I took it out of my pocket. Any help?
    Last edited: Mar 15, 2011
  2. sonicfreak360
    Offline

    sonicfreak360 New Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    0
    Make sure you have the motorola drivers! That's all I can suggest, and rsd seems like your only help!

    Sent from my Droid using Tapatalk
Search tags for this page

android incredible 2 boots onto logo but black screen after

,

droid x boots with white lines

,

phone boots but has blank screen ls980

,

phone boots up with blank sccreen