Phone answers calls in purse

Discussion in 'Android Tech Support' started by kjm018, Nov 23, 2009.

  1. kjm018

    kjm018 New Member

    Joined:
    Nov 23, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello! I'm finding the answer call function to be way too sensitive. It even answers calls when my phone is in my purse or my pocket!

    (It doesn't matter if your screen is locked. When a call comes in, answer and decline options pop up.)

    Has anyone found a setting to adjust this or an app that can solve this problem?

    Thanks!
     
  2. NVash

    NVash Member

    Joined:
    Nov 20, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ive had that problem myself, it calls people and even txts people messages of a bunch of odd letters while in my pocket. Im hoping someone knows what to do about this.
     
  3. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    I'm not understanding how the phone is answering itself. When the screen locks out you have to 'swipe' to answer a phone call regardless. Where is the 'swipe' action coming from in your purse or pocket? Please elaborate.
     
  4. kjm018

    kjm018 New Member

    Joined:
    Nov 23, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for responding, Martin, but there must be some misunderstanding. You do NOT have to swipe to unlock before answering an incoming call.

    Like I said in my first post, when a call comes in -- even when the phone has been in lock mode, which ordinarily would require the swipe -- the Droid switches into call mode. The lock setting becomes irrelevent.

    Instead, your caller's picture (or the little green guy) pops up with the caller ID, along with the "answer" and "decline" options toward the bottom. If anything so much as brushes against the screen while someone is calling, it can answer or decline that call.

    Believe me, I wish I had that option of having to swipe unlock in order to answer!
     
  5. LordKastle

    LordKastle Member

    Joined:
    Nov 14, 2009
    Messages:
    787
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Very odd. I tested this myself right now and I cant just press either button. I am required to swipe.

    I am using a Droid.
     
  6. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    I have the same results....
     
  7. silverx10

    silverx10 Member

    Joined:
    Nov 22, 2009
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Same; I've gotta swipe to accept the call.
     
  8. Trip

    Trip Member

    Joined:
    Nov 2, 2009
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Guys you must have installed an app that has changed the functionality of the incomming calls, by default you have to swipe to answer an incomming call.

    Check your installed apps, look for some kind of contact manager, or not sure what else, but something has changed how your phone works on an incomming call.
     
  9. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Definitely... because by default you HAVE to SWIPE to answer a call... which would eliminate your problem. List what apps you've got and we'll start troubleshooting.
     
  10. Paladyr

    Paladyr Developer Developer

    Joined:
    Nov 17, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ditto I have to swipe to answer a call, no problems like this.
     
  11. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I was just searching for a better way to answer the phone then swiping. I have definitely seen what the OP is talking about on my Droid. The litle green droid dude with the option to send or answer. However I just tried to reproduce it and I had to swipe to answer.

    I have no idea how or why this option comes up.
     
  12. racklefratz

    racklefratz Guest

    Ratings:
    +0
    IMO, if people were keeping the Droid in a case :eek: as opposed to just throwing it into a purse or pocket, there would be fewer complaints about "rogue phones". It does have a touch screen.
     
  13. fargo

    fargo New Member

    Joined:
    Mar 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this same problem. Also to answer an incoming call, you can simply hit the green call button to answer. My phone has made numerous calls from my pocket and also answers from my pocket. I do not have any apps that would affect this. I fixed my dialing in the pocket issue by adding a specific screen unlock patter. Now, it occasionally goes to the emergency call screen from my pocket.

    Yes. I am locking the phone before placing in my pocket. I press the button and the screen goes black.

    This issues does happen. For those who say "get a case for it"...why? I have an iPod Touch in my pocket for over two years and it has never activated or done anything in my pocket...EVER.
     
  14. cemeterypig

    cemeterypig New Member

    Joined:
    Mar 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I also have the Eris and have experienced both pocket dialing and auto answering in my pocket. I enabled the "trace a pattern to unlock" feature (which I hate) which has eliminated the pocket dialing. Unfortunately the phone comes out of unlock when receiving a call and doesn't require the pattern to answer the call, only the "swipe down". I have checked several times and I definitely have to swipe the bar to answer a call (so no app has tampered with the phone's functionality) but for some reason my phone will still answer itself at times in my pocket, either when I am reaching for it or just walking around. Very frustrating...please help.
     
  15. Goofy Yno

    Goofy Yno Member

    Joined:
    Dec 22, 2009
    Messages:
    62
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    scottsdale, Az
    Ratings:
    +2
    My wife complains that her droid makes phantom calls also.
    I guess if it's happening to other people I should stop making fun of her?!
     
Search tags for this page
andoid answers call in pocket
,
android answering in pocket
,

android phone answers itself

,
android phone just answers itself
,
droid phone app to prevent pocket calls
,

help stop net 10 cell phone from purse dialing

,
how do i prevent pocket dialing on my motorola droid
,
how to prevent my s3 from answering phone calls simply becau
,
my android answer calls in the pocket
,
pocket dialing from purse